Este es el foro de soporte técnico de WPML, el plugin multilingüe de WordPress.

Todas las personas pueden leerlo pero solo los clientes de WPML pueden ingresar comentarios. El equipo de WPML responde en el foro 6 días a la semana, durante 22 horas por día.

Our next available supporter will start replying to tickets in about 1.36 hours from now. Thank you for your understanding.

This thread is resolved. Here is a description of the problem and solution.

Problem: Me gustaría utilizar solamente la traducción manual

Solution: En este caso va a necesitar desactivar el Editor de Traducción de manera global cuando edite una página. Esta opción la va a encontrar en el bloque de idiomas que se encuentra en la columna derecha.

Relevant Documentation:

Etiquetado: 

This topic contains 5 respuestas, has 2 mensajes.

Last updated by Carlos Rojas hace 3 meses.

Assigned support staff: Carlos Rojas.

Autor Mensajes
julio 11, 2019 a las 11:02 am #4188943

ricardoA-19

Cuando le doy a traducir a una página, me gustaría que apareciese el modo de edición de esa página, en vez de la captura que muestro a continuación:

julio 11, 2019 a las 12:02 pm #4189515

Carlos Rojas
Supporter

Languages: Inglés (English ) Español (Español )

Timezone: America/Montevideo (GMT-03:00)

Hola,
Muchas gracias por contactar con el servicio de soporte de WPML.

Para cambiar el modo de traducción del contenido debe realizar los siguientes pasos:
- Ve a WPML -> Settings -> How to translate posts and pages -> Seleccionar la opción de 'traducción manual' del contenido -> Guardar los cambios.

Nota: En cada post/página se puede activar el Editor de Traducción en el bloque de idiomas que aparece en la columna derecha en la pantalla de edición.

Saludos cordiales,
Carlos

julio 12, 2019 a las 5:01 am #4195137

ricardoA-19

Buenos días, gracias por su respuesta, pero no encuentro esa opción. Adjunto captura:

julio 12, 2019 a las 1:15 pm #4199241

Carlos Rojas
Supporter

Languages: Inglés (English ) Español (Español )

Timezone: America/Montevideo (GMT-03:00)

Hola,

En este caso va a necesitar desactivar el Editor de Traducción de manera global cuando edite una página. Esta opción la va a encontrar en el bloque de idiomas que se encuentra en la columna derecha.

Por favor hágame saber si necesita más ayuda de mi parte.
Saludos,
Carlos

julio 14, 2019 a las 11:22 pm #4206069

ricardoA-19

My issue is resolved now. Thank you!

julio 15, 2019 a las 10:40 am #4209983

Carlos Rojas
Supporter

Languages: Inglés (English ) Español (Español )

Timezone: America/Montevideo (GMT-03:00)

Hola,
Me alegra saber que el problema está resuelto 🙂

Por favor no dude en contactarnos si necesita nuestra ayuda en el futuro con WPML.
Saludos cordiales,
Carlos