Este es el foro de soporte técnico de WPML, el plugin multilingüe de WordPress.

Todas las personas pueden leerlo pero solo los clientes de WPML pueden ingresar comentarios. El equipo de WPML responde en el foro 6 días a la semana, durante 22 horas por día.

This thread is resolved. Here is a description of the problem and solution.

El problema: Quero actualizar WPML y String Translation a la última versión, pero veo que las versiónes actualizadas de ambos plugins no han sido probadas con la versión actual de WordPress (5.2.3)

La solución: - WPML es compatible con la última versión de WordPress.

This topic contains 2 respuestas, has 2 mensajes.

Last updated by jose-carlosS hace 3 semanas, 3 días.

Assigned support staff: Andrés.

Autor Publicaciones
septiembre 26, 2019 a las 9:39 am #4645305

jose-carlosS

Buenos días.

Quero actualizar WPML y String Translation a la última versión, pero veo que las versiónes actualizadas de ambos plugins no han sido probadas con la versión actual de WordPress (5.2.3)

¿Algún problema en correr estos dos plugins sobre la versión 5.2.3 de WordPress?

Gracias

septiembre 26, 2019 a las 10:42 am #4645779

Andrés
Supporter

Languages: Inglés (English ) Español (Español ) Francés (Français )

Timezone: Europe/Paris (GMT+02:00)

Hola,

Bienvenido al soporte de WPML.

Gracias por compartir tu preocupación para actualizar tu WPML. Si bien el changelog no lo muestra, nuestro WPML ha sido probado con la última versión disponible de WordPress y no debería haber ningún problema con la actualización.

Un saludo,
Andrés

septiembre 26, 2019 a las 10:46 am #4645793

jose-carlosS

My issue is resolved now. Thank you!