Este es el foro de soporte técnico de WPML, el plugin multilingüe de WordPress.

Todas las personas pueden leerlo pero solo los clientes de WPML pueden ingresar comentarios. El equipo de WPML responde en el foro 6 días a la semana, durante 22 horas por día.

Etiquetado: 

This topic contains 5 respuestas, has 2 mensajes.

Last updated by ferranP-4 hace 12 meses.

Assigned support staff: Yvette.

Autor Publicaciones
octubre 16, 2018 a las 4:58 pm #2821935

ferranP-4

Estoy tratando de:

URL de (mi) sitio web donde aparece el problema: morrixwatches.com

Yo esperaba ver:
Que se pudiera modificar el enlace del slider según el idioma.
En vez de eso, obtuve:
El WPML no copia la opción Custom Link del tema vogue tiene por defecto en entradas.

octubre 17, 2018 a las 8:54 am #2823834

Yvette
Supporter

Languages: Inglés (English ) Español (Español )

Timezone: Europe/Madrid (GMT+02:00)

Hola.

Por lo que describes, parece ser que este atributo tiene que ser añadido al configuración XML de editor de traducciones.

Lo puedo hacerlo para ti si es posible realizarlo. En el caso contrario, que lo tengo que confirmar, siempre tienes la posibilidad de camibar al modo de traducciones "manual" que usa el edior nativo de WordPress y cambiar este valor en el artículo cible.

Ojo: siempre "termina" el proceso de traducción ya abierto antes de cambiar el modo de editores. e.g. pulse "Save and close" en el editor de traduciciones antes de al editar manualemente aquí:
WPML -> Settings -> How to translate posts and pages -> Create translations manually.

Si necesitas ayuda en añadir el XML requerido para poder ver los enlaces dentro del editor de traducciones, responde con datos para poder conectar a tu sistema --Y-- también los pasos como ver el problema en tu instalación.

Abro el area privada para un usuario/contraseña con privilegios "admin" si optas para este camino.

Gracias

octubre 17, 2018 a las 5:57 pm #2825573

Yvette
Supporter

Languages: Inglés (English ) Español (Español )

Timezone: Europe/Madrid (GMT+02:00)

Me podrías enviar pasos para replicar el problema en tu sistema?

octubre 17, 2018 a las 6:02 pm #2825575

ferranP-4

Tienes que ir a Entradas--- Morrix Carolina Pine (categoria:Slider). Ahi en el idioma espanol, aparece en las opciones Slide Custom Link. Sin embargo, cuando vas al resto de idiomas, no aparece esta opcion.

octubre 17, 2018 a las 6:21 pm #2825620

Yvette
Supporter

Languages: Inglés (English ) Español (Español )

Timezone: Europe/Madrid (GMT+02:00)

Hola

Gracias. Tenías que confirugrar el campo personalizado asociado con el enlace a "Traducir" (ver imagen)

Ahora aparece en el traductor.

octubre 17, 2018 a las 6:29 pm #2825652

ferranP-4

My issue is resolved now. Thank you!