Este es el foro de soporte técnico de WPML, el plugin multilingüe de WordPress.

Todas las personas pueden leerlo pero solo los clientes de WPML pueden ingresar comentarios. El equipo de WPML responde en el foro 6 días a la semana, durante 22 horas por día.

Our next available supporter will start replying to tickets in about 2.92 hours from now. Thank you for your understanding.

This topic contains 7 respuestas, has 2 mensajes.

Last updated by Carlos Rojas hace 8 meses, 3 semanas.

Assigned support staff: Carlos Rojas.

Autor Mensajes
enero 14, 2019 a las 12:28 pm #3087359

jose-antonioF

Instalado y activado el plugin en la copia de prueba hidden link con la clave de la url de hidden link
Me indica el siguiente error:
Paquete parcialmente configurado
La configuración de este paquete se ha detectado automáticamente, pero no está del todo completa.

41 archivos no pueden ser comparados con un conjunto conocido de cadenas

enero 14, 2019 a las 5:27 pm #3089151

Carlos Rojas
Supporter

Languages: Inglés (English ) Español (Español )

Timezone: America/Montevideo (GMT-03:00)

Hola,
Muchas gracias por contactar con el servicio de soporte de WPML.

1.- Me gustaría pedirle que describa los pasos a seguir para reproducir el problema.

2.- Por favor incremente el límite de memoria de PHP. El mínimo requerido es de 128M: https://wpml.org/home/minimum-requirements/
Para ello puede agregar el siguiente código al archivo wp-config.php:

/** Memory Limit */
define('WP_MEMORY_LIMIT', '128M');

- Añádalo encima de la línea /* That's all, stop editing! Happy blogging. */

Saludos cordiales,
Carlos

enero 21, 2019 a las 12:22 pm #3112253

jose-antonioF

Buenos días, he añadido el código que indica en wp-config.php y me sale el siguiente error:

Warning: Cannot modify header information - headers already sent by (output started at /home/caliplac/staging/1/wp-config.php:1) in /home/caliplac/staging/1/wp-content/plugins/sg-cachepress/core/Supercacher/Supercacher_Helper.php on line 46

Warning: Cannot modify header information - headers already sent by (output started at /home/caliplac/staging/1/wp-config.php:1) in /home/caliplac/staging/1/wp-content/plugins/toolset-module-manager/common/Settings.php on line 78
-----------------
He eliminado dicho código para evitar este problema, además en las características de la web me indica que tiene 512 mb de memoria (adjunto imagen).

Me pregunto si el problema puede estar relacionado con que estoy intentando instalar el plugin en una url de prueba (hidden link) cuando el código que he dado de alta es para el alojamiento definitivo (hidden link). ¿Puede tener alguna relación?

enero 21, 2019 a las 5:03 pm #3113345

jose-antonioF

Hola de nuevo, he comprobado con el alojamiento el límite de memoria y lo han ampliado a 256 mb (adjunto imagen 04). Sigo sin poder instalar nuevos idiomas, tengo seleccionados el inglés y el portugués pero no me deja avanzar en "siguiente" (adjunto imagen 05). Por favor dennos una solución lo antes posible.
Muchas gracias

enero 21, 2019 a las 6:24 pm #3113712

Carlos Rojas
Supporter

Languages: Inglés (English ) Español (Español )

Timezone: America/Montevideo (GMT-03:00)

Hola,
Muchas gracias por su mensaje.

1.- El código de activación del plugin (Key) debe utilizarlo en la URL que tiene registrada en WPML. Si lo utiliza en otra URL no va a funcionar.

2.- Me gustaría solicitar acceso temporal al sitio (wp-admin y FTP) con el objetivo de ver el problema más de cerca. Su próxima respuesta será privada y en ella encontrará los campos correspondientes a las credenciales solicitadas.

Aunque no realizaré cambios en el sitio siempre es recomendable crear una copia de seguridad del sitio completo antes de compartir las credenciales de acceso.

Quedo a la espera de su respuesta.
Saludos cordiales,
Carlos

enero 24, 2019 a las 2:53 pm #3125759

Carlos Rojas
Supporter

Languages: Inglés (English ) Español (Español )

Timezone: America/Montevideo (GMT-03:00)

Hola,
Muchas gracias por la información suministrada.

He desactivado la Memcache de SG Optimizer pues existen problemas conocidos con WPML. Luego hice un reset de las tablas de WPML en la base de datos y me gustaría pedirle que intentara instalar WPML nuevamente.

Me puede decir si el problema desapareció?

enero 25, 2019 a las 9:41 am #3128331

jose-antonioF

Muchas gracias, aparentemente ahora ya me deja instalar los idiomas. Una duda, además del plugin de WPML, ¿qué otros componentes me aconseja instalar y activar en la web?

enero 25, 2019 a las 3:51 pm #3129678

Carlos Rojas
Supporter

Languages: Inglés (English ) Español (Español )

Timezone: America/Montevideo (GMT-03:00)

Hola,
Me alegra saber que el problema está resuelto 🙂

En este enlace encontrará todos los plugins y su descripción: https://wpml.org/es/account/downloads/

De antemano le recomiendo String Translation y Translation Management.

Saludos cordiales,
Carlos