Este es el foro de soporte técnico de WPML, el plugin multilingüe de WordPress.

Todas las personas pueden leerlo pero solo los clientes de WPML pueden ingresar comentarios. El equipo de WPML responde en el foro 6 días a la semana, durante 22 horas por día.

Etiquetado: 

This topic contains 4 respuestas, has 2 mensajes.

Last updated by Yvette hace 1 año.

Assigned support staff: Yvette.

Autor Publicaciones
octubre 9, 2018 a las 9:02 am #2799040

aleixF

Estoy tratando de traducir el portafolio y no funciona. Va muy lento cuando carga y de repente salta a una pagina en blanco con este mensaje (imagen adjunta).

URL de (mi) sitio web donde aparece el problema: hidden link

Yo esperaba ver que se pudiera traducir el portafolia sin ningun problema.

También adjunto otra imagen de como se ve los settings del plugin de wpml en wordpress.

Muchas gracias,

Aleix.

octubre 9, 2018 a las 3:36 pm #2800849

Yvette
Supporter

Languages: Inglés (English ) Español (Español )

Timezone: Europe/Madrid (GMT+02:00)

Hola

1. Memoria PHP
La cantidad de memoria PHP que tienes configurado por tu entorno de Wodpress es desmasiado bajo. Aquí tienes los requisitos mínimos para que WPML funciona normalmente:
https://wpml.org/home/minimum-requirements/

Así que hay que añadir el siguiente código a tu archivo wp-config.php

define( 'WP_MEMORY_LIMIT', '128M' );

2. Debug PHP/Wordpress
Después de aumentar la memoria, activa el modo Debug PHP añadiendo/cambiando el siguiente linea en el mismo archivo

define( 'WP_DEBUG', true );

Ahora - intenta de nuevo de traducir un portfolio y envíame cualquier mensaje que aparece en la pantalla.

Gracias

octubre 9, 2018 a las 3:41 pm #2800869

aleixF

Antes de todo gracias, antes pero he llamado a empresa del sitio y me han augmentado el minimo de memoria. (tienes una fotografia adjuntada). Pero igualmente continua ocurriendo este problema.

Ahora como deberia colocar este codigo, no lo sé hacer. Con este nueva memoria que tengo ahora tengo que hacer lo mismo? O tendria que funcionar?

Gracias,

Aleix.

octubre 9, 2018 a las 4:45 pm #2801183

Yvette
Supporter

Languages: Inglés (English ) Español (Español )

Timezone: Europe/Madrid (GMT+02:00)

Acceso temporal a tu sistema
Para mover más rápido, podría pedir acceso a tu sistema temporalmente (wp-admin y FTP)? Si pudiera ser a un sistema de pruebas donde el problema ha sido duplicado - mejor. Encontrarás los campos necesarios para facilitar este acceso en la area justo debajo la zona de comentarios cuando entras a dejar tu próximo respuesta.
La información será privado. Es decir que los datos será solo visible entre tu y yo

octubre 10, 2018 a las 7:22 am #2803171

Yvette
Supporter

Languages: Inglés (English ) Español (Español )

Timezone: Europe/Madrid (GMT+02:00)

Hola

He visitado este enlace: hidden link

Después he seleccionado un imágen y me ha cargado bien el "trailer". Ningún página en blanco. Para ti aún tienes el problema?

hidden link

El debate ‘[Cerrado] Cuando quiero traducir el portafolio va muy lento y no carga’ está cerrado y no admite más respuestas.