This thread is resolved. Here is a description of the problem and solution.

Problem: Quiero traducir los enlaces personalizados del módulo de Galería del WPBakery Page Builder.

Solution: - Sigue las instrucciones de esta entrada: https://wpml.org/es/forums/topic/custom_links-de-vc-sale-en-formato-codificado-y-no-puedo-anadir-en-xml/#post-1851467

Este es el foro de soporte técnico de WPML, el plugin multilingüe de WordPress.

Todas las personas pueden leerlo pero solo los clientes de WPML pueden ingresar comentarios. El equipo de WPML responde en el foro 6 días a la semana, durante 22 horas por día.

This topic contains 20 respuestas, has 2 mensajes.

Last updated by Andrés hace 2 años, 2 meses.

Assigned support staff: Andrés.

Autor Mensajes
abril 27, 2018 a las 8:52 am #1854796

christianJ-22

Hola, por un lado SI, aparecen los campos para traducirlos.

He traducido los de la máquina A20 para probar. Funcionan los enlaces.

Pero he cambiado el lenguaje predeterminado de espñaol a aleman (por petición del cliente) y ahora hace cosas raras...a veces se mantienen en español, a veces se va al alemán...

Es como si hubiera un conflicto de caché. ¿Puede ser? Porque he probado en ventana de incognito y pasa lo mismo.

Como puedo borrar caché de WPML? Y que plugin de caché puedo usar con WPML sin que haya conflictos?

Gracias de nuevo! Poco a poco lo vas a conseguir! jeje! Siento ser tan pesado, pero es importante.

Un saludo!

abril 27, 2018 a las 11:06 am #1857871

Andrés
Supporter

Languages: Inglés (English ) Español (Español ) Francés (Français )

Timezone: Europe/Paris (GMT+02:00)

¡Perfecto! Sin embargo, como este ticket ha sido escalado al equipo de compatibilidad debo solicitarte que abras uno nuevo.

Intenta lo siguiente:
- Haz un backup completo de tu base de datos.
- Ve a WPML > Soporte
- Solución de problemas
- Da click en el botón: Borrar caché en WPML
- Da click en el botón: Quitar las entradas fantasma de las tablas de traducción
- Da click en el botón: Determinar información de idioma

Si esto no funciona, abre un nuevo ticket.
Saludos

abril 27, 2018 a las 11:15 am #1858009

christianJ-22

Hola, los enlaces para su traducción ya salen, PERO... han desaparecido las banderas del menú de arriba!

He comprobado la configuración y está todo correcto para que se muestren, pero no salen. Sólo aparecen en el widget del footer que también lo tenía activado.

Dejo capturas.

Saludos!

abril 27, 2018 a las 2:08 pm #1862198

Andrés
Supporter

Languages: Inglés (English ) Español (Español ) Francés (Français )

Timezone: Europe/Paris (GMT+02:00)

Como te decía anteriormente, por normas del foro sólo podemos tratar un asunto a la vez. Esto nos ayuda a brindarte un mejor servicio y también a otros usuarios con problemas similares a los tuyos a que encuentren la información aquí mostrada. Por esta razón debo pedirte que abras un nuevo ticket si necesitas más ayuda, me lo puedes asignar directamente si así lo deseas y seguimos trabajando en ello inmediatamente.

Saludos

mayo 1, 2018 a las 9:09 pm #1917949

christianJ-22

Gracias! Todo correcto.

mayo 2, 2018 a las 5:59 am #1921216

Andrés
Supporter

Languages: Inglés (English ) Español (Español ) Francés (Français )

Timezone: Europe/Paris (GMT+02:00)

¡Super! 🙂
Que tengas un buen día.