Este es el foro de soporte técnico de WPML, el plugin multilingüe de WordPress.

Todas las personas pueden leerlo pero solo los clientes de WPML pueden ingresar comentarios. El equipo de WPML responde en el foro 6 días a la semana, durante 22 horas por día.

Our next available supporter will start replying to tickets in about 1.79 hours from now. Thank you for your understanding.

Etiquetado: 

This topic contains 6 respuestas, has 2 mensajes.

Last updated by Carlos Rojas hace 1 mes, 2 semanas.

Assigned support staff: Carlos Rojas.

Autor Publicaciones
septiembre 23, 2019 a las 8:20 am #4621541

sergioM-45

Mi web es de una inmobiliaria traducida a 5 idiomas. En el apartado de equipo creamos fichas de los agentes con su bio y traducciones. He actualizado todas las fichas y me aparecen como traducciones hechas pero al ir al frontend de varias de ellas las banderas no se despliegan para cambiar de idiomas. A qué se debe? Cómo puedo solucionarlo?

Volví a enviar a traducción y traducir de nuevo varias veces esas páginas pero nada.

Las páginas son:

hidden link

hidden link

hidden link

hidden link

hidden link

hidden link

hidden link (solo traducción a ruso OK)

hidden link

hidden link

hidden link

----

EJEMPLO DE FICHA QUE SÍ TRADUCE CON BANDERAS:

hidden link

CAPTURA DEL ERROR: hidden link

Gracias

septiembre 23, 2019 a las 10:00 am #4622173

Carlos Rojas
Supporter

Languages: Inglés (English ) Español (Español )

Timezone: America/Montevideo (GMT-03:00)

Hola,
Muchas gracias por contactar con el servicio de soporte de WPML.

Me gustaría solicitar acceso temporal al sitio (wp-admin y FTP) con el objetivo de ver el problema más de cerca. Su próxima respuesta será privada y en ella encontrará los campos correspondientes a las credenciales solicitadas.

Aunque no realizaré ningún cambio en el sitio siempre es recomendable crear una copia de seguridad del sitio completo antes de compartir las credenciales de acceso.

Saludos cordiales,
Carlos

septiembre 25, 2019 a las 9:22 am #4637179

Carlos Rojas
Supporter

Languages: Inglés (English ) Español (Español )

Timezone: America/Montevideo (GMT-03:00)

Hola,
Muchas gracias por la información suministrada.

He aumentado el límite de memoria asignada a PHP para cumplir con los requisito mínimos de WPML y he aplicado varios pasos de 'troubleshooting'.

Puede confirmar que el problema está resuelto?

Saludos,
Carlos

septiembre 26, 2019 a las 10:11 am #4645539

sergioM-45

Hola de nuevo,

Lamentablemente el problema sigue existiendo. Y las páginas en el administrador de traducciones me aparecen como traducidas. No sé qué puede pasar. Agradezco vuestra ayuda 🙂

hidden link

hidden link

Un saludo

septiembre 26, 2019 a las 11:27 am #4646285

Carlos Rojas
Supporter

Languages: Inglés (English ) Español (Español )

Timezone: America/Montevideo (GMT-03:00)

Hola,

Le pido que visite estas URL en modo incógnito pues sospecho que está viendo una versión de cache desactualizada.

Me puede decir si el problema desapareció?
Saludos,
Carlos

octubre 4, 2019 a las 12:24 pm #4695727

sergioM-45

Hola,

No está solucionado.

He revisado las URLS en modo incógnito y en otro navegador que no es Chrome y sigue sin funcionar. ¿Podéis revisar si estas páginas estan traducidas correctamente? Quizás sea ese el problema... porque no sé solucionarlo y lleva ya tiempo así.

Un saludo

octubre 4, 2019 a las 1:27 pm #4696023

Carlos Rojas
Supporter

Languages: Inglés (English ) Español (Español )

Timezone: America/Montevideo (GMT-03:00)

Hola,

He ido a WPML -> Support -> Enlace 'Troubleshooting' y he aplicado los pasos señalados en la imagen adjunta.

Puede confirmar que el problema desapareció?

Saludos,
Carlos