Este es el foro de soporte técnico de WPML, el plugin multilingüe de WordPress.

Todas las personas pueden leerlo pero solo los clientes de WPML pueden ingresar comentarios. El equipo de WPML responde en el foro 6 días a la semana, durante 22 horas por día.

This thread is resolved. Here is a description of the problem and solution.

El problema: ¿Es compatible WPML con WordPress 5.1?

La solución: Si es compatible.

Documentación: https://wpml.org/2019/01/wpml-works-fine-with-wordpress-5/

Etiquetado: 

This topic contains 2 respuestas, has 2 mensajes.

Last updated by Álvaro Cuadrado hace 9 meses, 3 semanas.

Assigned support staff: Andrés.

Autor Publicaciones
abril 4, 2019 a las 12:39 pm #3534927

Álvaro Cuadrado

¿Es compatible wpml con php7.3? y ¿es compatible con wordpress 5.1?

abril 4, 2019 a las 1:13 pm #3535193

Andrés
Supporter

Languages: Inglés (English ) Español (Español ) Francés (Français )

Timezone: Europe/Paris (GMT+01:00)

Hola,

Bienvenido al soporte de WPML.

Al día de hoy no tenemos reporter abiertos de problemas entre WPML y PHP 7.3. Tenemos algunos reportes relacionados a la versión 7.1, pero tenemos muchos usuarios con la 7.2 y todo parece funcionar correctamente.

Por otra parte, ya puedes utilizar WordPress 5 con la versión actual de WPML:
https://wpml.org/2019/01/wpml-works-fine-with-wordpress-5/

Un saludo,
Andrés

abril 4, 2019 a las 1:43 pm #3535403

Álvaro Cuadrado

My issue is resolved now. Thank you!