Este es el foro de soporte técnico de WPML, el plugin multilingüe de WordPress.

Todas las personas pueden leerlo pero solo los clientes de WPML pueden ingresar comentarios. El equipo de WPML responde en el foro 6 días a la semana, durante 22 horas por día.

This topic contains 5 respuestas, has 2 mensajes.

Last updated by Carlos Rojas hace 6 meses, 1 semana.

Assigned support staff: Carlos Rojas.

Autor Publicaciones
abril 2, 2019 a las 3:15 pm #3518657

c2-intelligentS

Tell us what you are trying to do?
Una agencia de traducción está traduciendo la web vía xliff, todo correcto.
1 - Cuando suben el Xliff el trabajo se queda como "en curso" no como terminado. Pero la web está correctamente traducida.
2 - Cuando quiero editar la traducción desde el traductor avanzado me aparece como vacío, como si no se hubiera empezado a traducir. ¿sólo puedo hacer cambios en el idioma subiendo de nuevo el xliff?

What is the link to your site?
Estamos haciendo pruebas con la siguiente url: hidden link como veréis está correcto en castellano y en catalan (a falta de menu y footer) pero cuando intento editar esa sección me aparece como en la captura que adjunto

abril 2, 2019 a las 5:17 pm #3519385

Carlos Rojas
Supporter

Languages: Inglés (English ) Español (Español )

Timezone: America/Montevideo (GMT-03:00)

Hola,
Muchas gracias por contactar con el servicio de soporte de WPML.

1.- Por favor incremente el límite de memoria de PHP. El mínimo requerido es 128Mb: https://wpml.org/home/minimum-requirements/
Para ello puede agregar el siguiente código al archivo wp-config.php:

/** Memory Limit */
define('WP_MEMORY_LIMIT', '128M');

- Añádalo encima de la línea /* That's all, stop editing! Happy blogging. */

2.- Si el problema persiste luego de aumentar el límite de memoria, me gustaría pedirle que cambie al Editor Clásico de Traducción y me diga si el problema persiste. Puede cambiar al Editor Clásico de Traducción en WPML -> Settings -> How to translate posts and pages.

Saludos cordiales,
Carlos

abril 3, 2019 a las 8:09 am #3523337

c2-intelligentS

Hola, he aumentado la memoria a 512mb y no ha solucionado el problema.
Cuando he pasado al editor clásico si ha funcionado correctamente, entiendo que con esto está correcto. ¿Solventaréis el problema o tengo que usar el editor clásico siempre?
Un saludo.

abril 3, 2019 a las 2:38 pm #3527373

Carlos Rojas
Supporter

Languages: Inglés (English ) Español (Español )

Timezone: America/Montevideo (GMT-03:00)

Hola,
Muchas gracias por su respuesta.

Hoy se liberado una nueva versión de WPML que incluye optimizaciones y soluciones a bugs relacionados con el Editor de Traducción Avanzado. Me gustaría pedirle que actualice los plugins de WPML a esta última versión y compruebe si el problema desapareció.

Saludos cordiales,
Carlos

abril 11, 2019 a las 10:42 am #3586237

c2-intelligentS

My issue is resolved now. Thank you!

abril 11, 2019 a las 1:19 pm #3588115

Carlos Rojas
Supporter

Languages: Inglés (English ) Español (Español )

Timezone: America/Montevideo (GMT-03:00)

Hola,
Me alegra saber que el problema está resuelto 🙂

Por favor no dude en contactarnos si necesita de nuestra ayuda en el futuro con WPML.
Saludos cordiales,
Carlos