Skip Navigation

Este es el foro de soporte técnico de WPML, el plugin multilingüe de WordPress.

Todas las personas pueden leerlo pero solo los clientes de WPML pueden ingresar comentarios. El equipo de WPML responde en los foros 6 días a la semana, 22 horas por día.

This topic contains 3 respuestas, has 2 mensajes.

Last updated by Carlos Rojas hace 1 mes, 2 semanas.

Assigned support staff: Carlos Rojas.

Autor Mensajes
junio 8, 2021 a las 3:55 pm #8944321

aitorZ

Hola

Me he dado cuenta que WPML crea paquetes de idiomas tanto para Beaver Builder, que es lo que estoy utilizando para desarrollar la web y también para Gutenberg, que no lo utilizo.

Al hacer una copia de seguridad parece que tengo una base de datos demasiado pesada y quería saber si es posible o si afectaría a la web el borrar los paquetes de Gutenberg.

Muchas gracias.

junio 10, 2021 a las 9:36 am #8960327

Carlos Rojas
Supporter

Languages: Inglés (English ) Español (Español )

Timezone: Europe/Madrid (GMT+02:00)

Hola,
Muchas gracias por contactarnos.

1.- Este comportamiento no afecta el correcto funcionamiento del sitio. Le recomiendo que instale el plugin Classic Editor que desactiva Gutenberg, así no se debe generar ningún paquete relacionado con el mismo.

2.- Por favor incremente el límite de memoria de PHP. El mínimo requerido es de 128Mb: https://wpml.org/home/minimum-requirements/
Para ello puede agregar el siguiente código al archivo wp-config.php que se encuentra en la raíz del sitio:

 /* Memory Limit */
define('WP_MEMORY_LIMIT', '128M');

- Añádelo encima de la línea /* That's all, stop editing! Happy blogging. */

Saludos,
Carlos

junio 13, 2021 a las 8:20 am #8982161

aitorZ

My issue is resolved now. Thank you!

junio 13, 2021 a las 11:11 pm #8984225

Carlos Rojas
Supporter

Languages: Inglés (English ) Español (Español )

Timezone: Europe/Madrid (GMT+02:00)

Hola,
Me alegra saber que el problema está resuelto 🙂

Por favor no dude en contactarnos si necesita de nuestra ayuda en el futuro con WPML.
Saludos cordiales,
Carlos