Este es el foro de soporte técnico de WPML, el plugin multilingüe de WordPress.

Todas las personas pueden leerlo pero solo los clientes de WPML pueden ingresar comentarios. El equipo de WPML responde en el foro 6 días a la semana, durante 22 horas por día.

This topic contains 5 respuestas, has 2 mensajes.

Last updated by Andrés hace 3 años, 8 meses.

Assigned support staff: Andrés.

Autor Publicaciones
julio 11, 2016 a las 10:49 am #951306

janneth-benazirB

He instalado mi web en tres idiomas (inglés, español y alemán) multidominio. Todo bien, sin embargo ahora Intento iniciar sesión a mi panel de wordpress y aparece un error 404! el link para entrar es hidden link sin embargo al meter mi usuario y contraseña me redirige a esto:

hidden link

Como puedo solucionarlo?

julio 11, 2016 a las 12:41 pm #951638

Andrés
Supporter

Languages: Inglés (English ) Español (Español ) Francés (Français )

Timezone: Europe/Paris (GMT+02:00)

Hola,

Bienvenido al soporte de WPML.

1. Si WPML es el responsable de este comportamiento, por favor accede a través de tu FTP y renombra la carpeta /sitepress-multilingual-cms/ que se encuentra en /wp-content/plugins/. Esto hará que WPML se desactive y podrás acceder a tu panel correctamente.
¿Es el caso para ti?

2. Para poder ayudarte más rápidamente, he activado la información de debug para este ticket. Por favor, mira este link sobre como obtener esta información de tu sitio y proporcionárnoslo.
http://wpml.org/faq/provide-debug-information-faster-support/

En el caso que no puedas acceder a esta información, podrías proveerme la información de tu configuración WPML, es decir, plugins y versiones instaladas?

Un saludo,
Andrés

julio 12, 2016 a las 9:16 am #953501

janneth-benazirB

He confirmado que el error sólo se presenta cuando trato de iniciar sesión en Chrome, ya que en firefox he podido entrar al panel de administración de WordPress sin problema.

julio 12, 2016 a las 11:30 am #953827

Andrés
Supporter

Languages: Inglés (English ) Español (Español ) Francés (Français )

Timezone: Europe/Paris (GMT+02:00)

Tal vez se trate de un problema de cache de tu navegador. ¿Podrías abrir una ventana incógnito de Chrome e intentar acceder a tu sitio? ¿Es posible?

Saludos

julio 13, 2016 a las 10:17 am #956014

janneth-benazirB

Usando la ventana de incógnito funciona correctamente, sin embargo ahora tampoco funciona en firefox, ya que me redirecciona también (como chrome) a hidden link
No tendrá algo que ver con mi configuración multidomino "Pasar argumentos de sesión entre dominios por el selector de idioma." Tengo seleccionada la opción " Pasar argumentos por GET (la url)" te adjunto screenshot.

julio 13, 2016 a las 11:00 am #956114

Andrés
Supporter

Languages: Inglés (English ) Español (Español ) Francés (Français )

Timezone: Europe/Paris (GMT+02:00)

Hola,

1. A priori, tus ajustes parecen estar en orden. Sin embargo, nunca me contestaste si el problema desaparece cuando desactivas WPML. ¿Podrías hacerlo? ¿Sigue sucediendo?

2. Podrías revisar que esta situación se presenta cuando:
- Todos los plugins no relacionados con WPML están desactivados. Esto nos dirá si hay algún problema de interacción con otro plugin.
- Cambias a un tema por defecto de WordPress como el Twenty Fourteen. Esto nos dirá si hay un problema de interacción con tu tema.
- Si el problema desaparece, activa uno por uno para determinar quién genera esta situación.

3. Sería genial si me puedes suministrar la información del debug.log de WordPress. Por favor, lee estas instrucciones:
https://wpml.org/documentation/support/debugging-wpml/

Por favor abre tu archivo wp-config.php y busca la línea que dice: define(‘WP_DEBUG’, false);. y cámbialo por:

define('WP_DEBUG', true);
define( 'WP_DEBUG_LOG', true );

Luego busca en la carpeta /wp-content/ y mira si existe algún archivo debug.log.

Si puedes agregar la información del debug.log en pastebin.com y proveerme el link sería aún mejor (Es la manera más limpia porque algunas veces los logs pueden ser muy largos y la conversación se puede volver desordenar mucho).

Saludos,
Andrés

El debate ‘[Cerrado] Error 404 de redirección al intentar iniciar sesión en panel de WordPress’ está cerrado y no admite más respuestas.