Skip Navigation

Este es el foro de soporte técnico de WPML, el plugin multilingüe de WordPress.

Todas las personas pueden leerlo pero solo los clientes de WPML pueden ingresar comentarios. El equipo de WPML responde en los foros 6 días a la semana, 22 horas por día.

Hoy no hay asistentes de soporte disponibles en el foro Spanish. Siéntase libre de enviar sus tiques y les daremos trámite tan pronto como estemos disponibles en línea. Gracias por su comprensión.

This topic contains 21 respuestas, has 2 mensajes.

Last updated by Andrés hace 5 años.

Assigned support staff: Andrés.

Autor Mensajes
julio 9, 2015 a las 10:32 am #655881

angelR

Tras instalar el Plugin, en su última versión disponible en la tienda, 3.2.2, no puedo acceder al panel. El login se queda en espera y tras unos minutos se genera un error por demasiado tiempo de espera:

HTTP Error 500.0 - Internal Server Error
C:\PHP\php-cgi.exe - The FastCGI process exceeded configured request timeout

julio 9, 2015 a las 11:28 am #655940

angelR

He desactivado el Plugin Via FTp y he podido acceder al panel. Desde ahí, he vuelto a instalar y en debig information pone lo siguiente:

[removed]

julio 9, 2015 a las 12:29 pm #655992

Andrés
Supporter

Languages: Inglés (English ) Español (Español ) Francés (Français )

Timezone: Europe/Paris (GMT+02:00)

Hola Angel,

Bienvenido al soporte en español de WPML,

Recién veo que duplicaste esta entrada. Voy a copiar lo que te puse en la entrada anterior, y como aquí provees más información te parece si cierras el otro y seguimos en este?

1. Sería genial si me puedes suministrar la información del debug.log de WordPress. Por favor, lee estas instrucciones:
https://wpml.org/documentation/support/debugging-wpml/
Si puedes pegar la información del debug.log en pastebin.com y proveerme el link sería aún mejor (Es la manera más limpia porque algunas veces los logs pueden ser muy largos y la conversación se puede volver desordenar mucho).

2. Si quieres volver a tener tu panel temporalmente, puedes acceder a tus carpeta de plugins a través del FTP y renombrar el plugin WPML de cualquier otra manera, como por ejemplo, backup-site.... esto hará que se desactive el plugin, y si es el causante del error, volverás a tener tu panel accesible.

3. Puedes agregar la información de debug WPML (esta es diferente a la del punto 2) en la forma que te voy a habilitar?

Espero tus comentarios,
Andrés

julio 9, 2015 a las 1:28 pm #656067

angelR

Hola Andrés, ok a seguir por este hilo.

01: http://pastebin.com/1n8XMUWy
02: Sí, así procedo para tocar cosas en el admin porque con el WPML activado, no puedo acceder al panel. Una vez dentro, puedo volver a instalar y usarlo... hasta cerrar sesión.
03: Lo he pegado arriba.

Ya me dices gracias!

julio 9, 2015 a las 2:25 pm #656137

Andrés
Supporter

Languages: Inglés (English ) Español (Español ) Francés (Français )

Timezone: Europe/Paris (GMT+02:00)

Angel, podrías hacer lo siguiente:
- Desacitvar WPML
- Borrarlo
- Descargar una versión nueva
- Cargarlo y activarlo.
Esto nos permitirá saber si hubo algún error durante el proceso de carga.

Dime si esto resuelve el problema. Estaré pendiente.

julio 9, 2015 a las 3:19 pm #656196

angelR

Hice como comentas, pero el problema persiste. ¿Debo activarlo o también registrar la web?
En ese caso, siendo que en el dominio principal tengo un WP instalado y en dominio/ancar otro, el que quiero hacer funcionar... ¿Cuál de los dos debo poner en la activación?

Gracias.

julio 9, 2015 a las 3:36 pm #656221

Andrés
Supporter

Languages: Inglés (English ) Español (Español ) Francés (Français )

Timezone: Europe/Paris (GMT+02:00)

No entiendo muy bien, si puedes activar el plugin o no puedes? En el caso que puedas, tienes un nuevo problema? En el caso que no, como inicialmente hablábamos, hasta que no lo actives, no lo podrás registrar.

julio 9, 2015 a las 3:55 pm #656244

angelR

Sí, tu último punto era: '- Cargarlo y activarlo.'

Ya lo he hecho, solamente dudaba si con ACTIVARLO querías decir REGISTRARLO o solamente darle al ACTIVAR en el panel de Plugins. Es lo que he hecho.

El problema en cualquier caso, persiste siguiendo tus pasos.

julio 9, 2015 a las 4:06 pm #656261

Andrés
Supporter

Languages: Inglés (English ) Español (Español ) Francés (Français )

Timezone: Europe/Paris (GMT+02:00)

Me podrías dar las credenciales de tu sitio web de prueba, así podemos dar un vistazo a tus ajustes?
Para esto, debes poder ver una forma protegida en la parte inferior de este tópico. (Te pide hacer un backup y un + Aviso legal). Una instalación de test es preferible y nos haría mucho más fácil hacer una evaluación. En cuanto tenga más información te lo haré saber
Espero tu respuesta.

Importante: Haz un backup completo de tu sitio. Puedes usar un plugin como Duplicator para este propósito. Mira en: http://wordpress.org/plugins/duplicator/

Privacía y seguridad al proporcionar información de Debug para soporte:
https://wpml.org/purchase/support-policy/privacy-and-security-when-providing-debug-information-for-support/

julio 10, 2015 a las 6:33 am #656588

Andrés
Supporter

Languages: Inglés (English ) Español (Español ) Francés (Français )

Timezone: Europe/Paris (GMT+02:00)

Hola Ángel,

Mi actual IP es 213.143.60.23. Confírmame una vez la hayas autorizado.
Espero tu respuesta.

julio 10, 2015 a las 6:48 am #656603

angelR

Andrés, ya está autorizado. gracias

julio 10, 2015 a las 7:24 am #656631

Andrés
Supporter

Languages: Inglés (English ) Español (Español ) Francés (Français )

Timezone: Europe/Paris (GMT+02:00)

Gracias Ángel.

Estuve mirando tu sitio y hubo dos cosas que me llamaron la atención:

1. Tratando de instalar WPML 3.2.2, pude corroborar un Notice repetitivo. Me podrías decir si tienes trabajos de traducción en cola con ICL?

2. Tratando de instalar la versión precedente, la 3.9.1.7, se me generaba este Fatal error:

Fatal error: Call to undefined function mb_strtolower() in ...

This is a native PHP function: hidden link

Crees que podrías contactar a tu proveedor de hosting y activar esta función? Puedes mirar aquí los requerimientos básicos de WordPress aquí: http://wordpress.org/about/requirements/

Espero tus comentarios con respecto a los dos puntos.

julio 10, 2015 a las 7:34 am #656642

angelR

OK Andrés.

01. No entiendo a qué te refieres. Qué es ICL?
02. No sé si podremos, pero lo he solicitado ya.

Te aviso en tener noticia de 2.

julio 10, 2015 a las 7:38 am #656644

Andrés
Supporter

Languages: Inglés (English ) Español (Español ) Francés (Français )

Timezone: Europe/Paris (GMT+02:00)

Perfecto.
Por otro lado, ICL es ICanLocalize, uno de los servicios de traducción con los que cuenta WPML y actualmente no es posible hacer la actualización de WPML 3.1.9.7 a la 3.2.2 si existen trabajos pendientes de traducción con este servicio, y por algún momento pensé que podría ser tu caso. Pero al parecer no lo es.
Espero tus noticias.

julio 10, 2015 a las 7:46 am #656651

angelR

No, no es el caso. Solamente he usado dos versiones anteriores del WPML, una me dio problemas al desinstalar (que no venga de ahí el problema...)

Espero resuesta de lo otro, te digo.