Este es el foro de soporte técnico de WPML, el plugin multilingüe de WordPress.

Todas las personas pueden leerlo pero solo los clientes de WPML pueden ingresar comentarios. El equipo de WPML responde en el foro 6 días a la semana, durante 22 horas por día.

Hoy no hay asistentes de soporte disponibles en el foro Spanish. Siéntase libre de enviar sus tiques y les daremos trámite tan pronto como estemos disponibles en línea. Gracias por su comprensión.

This topic contains 5 respuestas, has 2 mensajes.

Last updated by Andrés hace 8 meses, 2 semanas.

Assigned support staff: Andrés.

Autor Publicaciones
febrero 1, 2019 a las 11:21 am

jorgeL-2

Hola,

me salen errores 404 en las categorias de woocommerce en esta web

hidden link

Os dejo capturas.

Saludos

febrero 1, 2019 a las 11:43 am #3151464

Andrés
Supporter

Languages: Inglés (English ) Español (Español ) Francés (Français )

Timezone: Europe/Paris (GMT+02:00)

Hola,

Bienvenido al soporte de WPML.

No estoy muy seguro de entender, ¿por qué estás agregando los prefijos hidden link; en tus enlaces permanente? La idea es que agregues allí solo las etiquetas de producto que quieres que aparezcan.

Si no he entendido tu problema, ¿podrías brindarme un poco más de detalles al respecto?

Un saludo,
Andrés

febrero 1, 2019 a las 12:48 pm #3151609

jorgeL-2

Hola Andrés,

es que cada vez que guardo cambios en los permalinks me sale con el http:// y no entiendo el por qué.

Saludos

febrero 1, 2019 a las 1:01 pm #3151642

Andrés
Supporter

Languages: Inglés (English ) Español (Español ) Francés (Français )

Timezone: Europe/Paris (GMT+02:00)

¿Si desactivas WPML, la situción cambia?

febrero 1, 2019 a las 1:10 pm #3151671

jorgeL-2

No ... no cambia ... pasa lo mismo.

febrero 1, 2019 a las 1:16 pm #3151680

Andrés
Supporter

Languages: Inglés (English ) Español (Español ) Francés (Français )

Timezone: Europe/Paris (GMT+02:00)

Según eso, el problema no parece ligado a WPML. En ese caso te aconsejo que desactives todos los demás plugins hasta que logres guardar tus ajustes de la manera correcta, de esa manera podrás identificar qué origina el problema.

Saludos