Este es el foro de soporte técnico de WPML, el plugin multilingüe de WordPress.

Todas las personas pueden leerlo pero solo los clientes de WPML pueden ingresar comentarios. El equipo de WPML responde en el foro 6 días a la semana, durante 22 horas por día.

Our next available supporter will start replying to tickets in about 4.92 hours from now. Thank you for your understanding.

This thread is resolved. Here is a description of the problem and solution.

Problem: I'm trying to activate WPML plugin but I got Fatal error.

Solution: I assume you are trying to install WPML first time in this site, could you please follow below steps and let me know how it goes?

- Please make sure minimum requirements for WPML meet: https://wpml.org/home/minimum-requirements/

- Please make sure you are using an updated version of the theme and plugins.

This topic contains 2 respuestas, has 2 mensajes.

Last updated by emilioB-6 hace 4 meses, 2 semanas.

Assigned support staff: Noman.

Autor Mensajes
mayo 30, 2019 a las 7:41 am #3920999

emilioB-6

Estoy tratando de: activar el plugin WPML

URL de (mi) sitio web donde aparece el problema: samsona.es

Yo esperaba ver: El plugin activo

En vez de eso, obtuve: Error fatal

mayo 30, 2019 a las 7:46 am #3921015

Noman
Supporter

Languages: Inglés (English )

Timezone: Asia/Karachi (GMT+05:00)

Hi,

Thank you for contacting WPML Support. I am going to reply this in English, if you still need Spanish support please let me know.

I assume you are trying to install WPML first time in this site, could you please follow below steps and let me know how it goes?

- Please make sure minimum requirements for WPML meet:
https://wpml.org/home/minimum-requirements/

- Please make sure you are using an updated version of the theme and plugins.

- Please add the debug report in the Debug Information box. I have also enabled debug info box for your next reply: https://wpml.org/faq/provide-debug-information-faster-support/

- Please check for a possible theme and plugin conflict. To do that you can switch back to any default theme (e.g. Twenty Seventeen theme), Disable all plugins except WPML and see if this issue goes away with default theme and only WPML activated?

- If still issue persists, please enable error reporting at you site as I need to see the detail of the error log. You can see how to enable debug logging here:
https://wpml.org/documentation/support/debugging-wpml/
https://codex.wordpress.org/Debugging_in_WordPress

To enable it, open your ‘wp-config.php’ file and look for ‘define(‘WP_DEBUG’, false);’. Change it to:

// Enable WP_DEBUG mode
define( 'WP_DEBUG', true );

// Enable Debug logging to the /wp-content/debug.log file
define( 'WP_DEBUG_LOG', true );

// Disable display of errors and warnings 
define( 'WP_DEBUG_DISPLAY', false );
@ini_set( 'display_errors', 0 );

define( 'SCRIPT_DEBUG', true );

After adding above code please try to reproduce the issue and this will create debug.log file in your site's wp-content directory. Please send me its contents.

Thank you

mayo 30, 2019 a las 8:18 am #3921213

emilioB-6

My issue is resolved now. Thank you!