Skip Navigation

Este es el foro de soporte técnico de WPML, el plugin multilingüe de WordPress.

Todas las personas pueden leerlo pero solo los clientes de WPML pueden ingresar comentarios. El equipo de WPML responde en los foros 6 días a la semana, 22 horas por día.

This topic contains 5 respuestas, has 3 mensajes.

Last updated by pilarM-4 hace 10 months, 1 week.

Assigned support staff: Carlos Rojas.

Autor Mensajes
noviembre 9, 2019 a las 8:05 pm

pilarM-4

Estoy tratando de: Traducir productos en Woocommerce Multilingual.

URL de (mi) sitio web donde aparece el problema: piliferrer.com

Yo esperaba ver:

En vez de eso, obtuve:

Errores: Enlazo uno de ellos:

hidden link

No puedo realizar traducciones en los productos.

noviembre 10, 2019 a las 5:00 pm #4921063

Andrés
Supporter

Languages: Inglés (English ) Español (Español ) Francés (Français )

Timezone: Europe/Paris (GMT+02:00)

Hola,

Bienvenido al soporte de WPML.

De acuerdo con los errores que aparecen en dicha página, el problema parece ligado a un error de tu tema hijo. En tu sitio de prueba podrías revisar que esta situación se presenta cuando:
- Sólo el paquete WPML y WooCommerce están activados. Esto nos dirá si hay algún problema de interacción con otro plugin.
- Cambias a un tema por defecto de WordPress como el Twenty Sixteen. Esto nos dirá si hay un problema de interacción con tu tema.
- Si el problema desaparece, activa uno por uno para determinar quién genera esta situación.

Un saludo,
Andrés

noviembre 11, 2019 a las 6:33 am #4922065

pilarM-4

Gracias Andrés.

Por favor, puedes asignar a Carlos a este hilo. Este hilo viene de uno largo que estaba llevando él.
Gracias
Saludos

noviembre 11, 2019 a las 11:20 am #4924253

Carlos Rojas
Supporter

Languages: Inglés (English ) Español (Español )

Timezone: Europe/Madrid (GMT+02:00)

Hola Eduard,
Muchas gracias por crear este nuevo ticket.

Le pido que realice los pasos recomendados por mi colega Andres y me diga el resultado. De esa manera podremos comenzar a aislar la causa del problema.

Saludos,
Carlos

noviembre 11, 2019 a las 4:59 pm #4926767

pilarM-4

Correcto, los errores desaparecen al activar la plantilla base del WP. He reportado el error a los creadores de la plantilla.
Gracias.

noviembre 11, 2019 a las 5:05 pm #4926809

pilarM-4

My issue is resolved now. Thank you!