Este es el foro de soporte técnico de WPML, el plugin multilingüe de WordPress.

Todas las personas pueden leerlo pero solo los clientes de WPML pueden ingresar comentarios. El equipo de WPML responde en el foro 6 días a la semana, durante 22 horas por día.

Hoy no hay asistentes de soporte disponibles en el foro Spanish. Siéntase libre de enviar sus tiques y les daremos trámite tan pronto como estemos disponibles en línea. Gracias por su comprensión.

Etiquetado: 

This topic contains 10 respuestas, has 2 mensajes.

Last updated by Andrés hace 1 mes, 1 semana.

Assigned support staff: Andrés.

Autor Publicaciones
septiembre 3, 2019 a las 11:02 am #4503753

Alex

Estoy tratando de: traducir entradas en mi web

URL de (mi) sitio web donde aparece el problema: hidden link

Yo esperaba ver: traducir la entrada

En vez de eso, obtuve: un mensaje con el error "fallo al actualizar"

septiembre 3, 2019 a las 11:13 am #4503821

Andrés
Supporter

Languages: Inglés (English ) Español (Español ) Francés (Français )

Timezone: Europe/Paris (GMT+02:00)

Hola,

Hace un par de semanas abriste una incidencia sobre un asunto similar pero se ha sido cerrada ya que no continuaste. ¿Se trata de la misma situación?

En tu sitio de prueba podrías revisar que esta situación se presenta cuando:
- Sólo el paquete WPML está activado. Esto nos dirá si hay algún problema de interacción con otro plugin.
- Cambias a un tema por defecto de WordPress como el Twenty Fourteen. Esto nos dirá si hay un problema de interacción con tu tema.
- Si el problema desaparece, activa uno por uno para determinar quién genera esta situación.

Un saludo,
Andrés

septiembre 4, 2019 a las 3:43 pm #4512581

Alex

Si, perdón, es el mismo tema. Marchamos de vacaciones y no sabíamos como había quedado.

Hemos desactivado todos los plugins y también puesto por defecto el Twenty Fourteen, sigue pasando lo mismo.

septiembre 4, 2019 a las 4:59 pm #4513049

Andrés
Supporter

Languages: Inglés (English ) Español (Español ) Francés (Français )

Timezone: Europe/Paris (GMT+02:00)

He vuelto a crear otro sitio en nuestro servidor, de esta manera puedes migrar tu contenido para así realizar la depuración necesaria y no poner tu sitio en riesgo.

Las instrucciones para la migración se encuentran en el mensaje privado anterior.
Saludos

septiembre 5, 2019 a las 1:24 pm #4519559

Alex

Buenas tardes,

Ok, la migración ya se ha realizado. Les dejo el link

hidden link

septiembre 5, 2019 a las 3:10 pm #4520371

Andrés
Supporter

Languages: Inglés (English ) Español (Español ) Francés (Français )

Timezone: Europe/Paris (GMT+02:00)

Gracias por tu ayuda. Acabo de visitar nuestro sitio de prueba y no logro reproducir este comportamiento, puedo editar tanto páginas originales como sus traducciones.

¿Podrías acceder y verificarlo? En el caso contrario, ¿me puedes brindar instrucciones detalladas para reproducir esta situación?

septiembre 5, 2019 a las 3:36 pm #4520587

Alex

Como has entrado en el backend? Con el usuario que tenía no puedo actualmente.

septiembre 6, 2019 a las 12:02 pm #4525171

Alex

No puedo entrar. Necesito usuario y password.

Gracias

septiembre 6, 2019 a las 3:06 pm #4526209

Andrés
Supporter

Languages: Inglés (English ) Español (Español ) Francés (Français )

Timezone: Europe/Paris (GMT+02:00)

El usuario es el mismo de tu sitio. De todas maneras he modificado el mensaje privado anterior y lo he agregado allí.
Saludos

septiembre 9, 2019 a las 10:09 am #4535855

Alex

Ok, ya lo veo. Entonces a que debe ser posible?

septiembre 9, 2019 a las 2:26 pm #4537983

Andrés
Supporter

Languages: Inglés (English ) Español (Español ) Francés (Français )

Timezone: Europe/Paris (GMT+02:00)

Como se trata de un sitio de prueba, puedes hacer cualquier modificación que requieras. Yo comenzaría a activar plugins hasta detectar cuando reaparece.

En el caso que no aparezca en nuestro sitio, incluso después de activar todo, el problema tal vez venga del lado del servidor.