Skip Navigation

Este es el foro de soporte técnico de WPML, el plugin multilingüe de WordPress.

Todas las personas pueden leerlo pero solo los clientes de WPML pueden ingresar comentarios. El equipo de WPML responde en los foros 6 días a la semana, 22 horas por día.

This topic contains 22 respuestas, has 3 mensajes.

Last updated by Pierre hace 4 years, 10 months.

Assigned support staff: Pierre.

Autor Mensajes
octubre 28, 2015 a las 12:18 pm #734530

juan-mP

Quedo a la espera de soporte de segundo nivel.

Es urgente! Gracias

octubre 29, 2015 a las 1:46 pm #735550

juan-mP

Mas de 24h esperando respuesta de soporte de nivel 2.

¿Alguna noticia por favor?

octubre 30, 2015 a las 6:14 pm #736669

Pierre
Supporter

Languages: Inglés (English ) Francés (Français ) Portugués, Brasil (Português )

Timezone: America/Sao_Paulo (GMT-03:00)

Hola, I am Pierre from 2nd tier support.

Sorry for my late reply.

I managed to finish the install on "urquiabas" subsite by manually editing a value in the DB. I set "setup_wizard_step" to 3 (instead of 2) in the record "icl_sitepress_settings" in the related wp_options table. I don't know what caused this issue though.

Can you confirm it works fine for this sub site?

Did you activated WPML on other sub sites and did you face the same issue?

Regards,
Pierre

octubre 30, 2015 a las 6:34 pm #736681

juan-mP

Looks like its only works in the "urquiabas" subsite. Others sites like "demomi" still does not work.

If you create a new site and activated the plugin does not work too.

The WPML Multilingual CMS is not activated for the network. We want to work with WPML activated for the network.

This is not a solution. Maybe is better to clean al the database from tables and records from WPML and reinstall activating the plugin for the network. And them test again. We don't need the actual information in WPML, no translations used.

Thanks!

octubre 30, 2015 a las 7:29 pm #736715

Pierre
Supporter

Languages: Inglés (English ) Francés (Français ) Portugués, Brasil (Português )

Timezone: America/Sao_Paulo (GMT-03:00)

If you want to remove all WPML data, you need to follow the steps bellow:
1. Remove all tables starting with {prefix}icl_ (for all sub sites)
2. In each {prefix}options table, remove the following records "icl_sitepress_settings", "icl_sitepress_version", and "icl_admin_messages".

Let me know if this helps to recover a normal behavior on install.

Regards,
Pierre

noviembre 3, 2015 a las 2:49 pm #738483

juan-mP

It is not enough to remove all:

{prefix}icl_ (for all sub sites)
{prefix}options records "icl_sitepress_settings", "icl_sitepress_version", and "icl_admin_messages"

I had to delete too:

_icl_cache
wpml_config_index
wpml_config_index_updated
wpml_config_files_arr

and deleted the wpml wp cron jobs.

And then it worked .

With a new plugin install in network mode, all the sites works fine.

bye!

noviembre 18, 2015 a las 11:25 am #748870

juan-mP

Por favor re-abrir el hilo. No parece que esté resuelto.

Please re-open is not resolved.

noviembre 18, 2015 a las 6:14 pm #749472

Pierre
Supporter

Languages: Inglés (English ) Francés (Français ) Portugués, Brasil (Português )

Timezone: America/Sao_Paulo (GMT-03:00)

Hello,

Thank you for your feedback.
The issue you reported occurred with different multisites users. Unfortunately, after long investigations, we didn't manage to correctly reproduce the issue.

For the moment, I would suggest you to update your WPML plugin and addons to their latest version (WPML 3.3 released today). Then try to create a new site and and follow the WPML setup wizard.

As I can't re-open the ticket, I will kindly ask you to open a new one if the problem persists.

Regards,
Pierre