Este es el foro de soporte técnico de WPML, el plugin multilingüe de WordPress.

Todas las personas pueden leerlo pero solo los clientes de WPML pueden ingresar comentarios. El equipo de WPML responde en el foro 6 días a la semana, durante 22 horas por día.

Our next available supporter will start replying to tickets in about 3.88 hours from now. Thank you for your understanding.

This topic contains 3 respuestas, has 2 mensajes.

Last updated by frederiqueS hace 1 año.

Assigned support staff: Yvette.

Autor Mensajes
octubre 10, 2018 a las 7:37 am #2803207

frederiqueS

Estoy tratando de:

Las imágenes en algunos de mis productos, no se corresponden en la traducción. Son productos que he añadido recientemente duplicando un producto ya hecho y adaptando los textos y cambiando las imágenes. Siempre lo he hecho así con todos los productos y no he tenido problemas.

Por ejemplo: hidden link

Versión española (principal): hidden link

English version: hidden link

Imágenes en la tienda: hidden link

podéis ayudarme?

octubre 10, 2018 a las 11:43 am #2804028

Yvette
Supporter

Languages: Inglés (English ) Español (Español )

Timezone: Europe/Madrid (GMT+02:00)

Si los imágenes no están sincronizados, implica que los opciones de sincronización no están bien configurados para los campos personalizados relacionados con los imagenes.

1. Acceso temporal a tu sistema
Podría pedir acceso a tu sistema temporalmente (wp-admin y FTP). Si pudiera ser a un sistema de pruebas donde el problema ha sido duplicado - mejor. Encontrarás los campos necesarios para facilitar este acceso en la area justo debajo la zona de comentarios cuando entras a dejar tu próximo respuesta.
La información será privado. Es decir que los datos será solo visible entre tu y yo

2. Me podrías comunicar un par de productos que tienen este comportamiento?

Gracias

octubre 11, 2018 a las 8:26 am #2807167

Yvette
Supporter

Languages: Inglés (English ) Español (Español )

Timezone: Europe/Madrid (GMT+02:00)

Hola

El sistema no puede sincronizar el imágen del producto mientres que existe uno en el producto traducido.

Estos pasos puede resolver el problema.

- Temporalmente, cambia el editor al Woocommerce nativo
Woocommerce -> Woocommerce Multilingual -> Settings -> Product Translation Interface

- Eliminar el imagen del product de los productos afectados

- Realizar un update de los correspondientes productos en el idioma de orígin.
Deberías poder usar el "bulk edit" desde la pantalla del listing productos
Products -> All products

- Verficar que los products afectados ya muestran el imagen correcto

- cabmiar de nuevo el editor al editor WCML.

Espero que estos pasos resuelvan el problema.

octubre 11, 2018 a las 10:50 am #2807688

frederiqueS

My issue is resolved now. Thank you!