Este es el foro de soporte técnico de WPML, el plugin multilingüe de WordPress.

Todas las personas pueden leerlo pero solo los clientes de WPML pueden ingresar comentarios. El equipo de WPML responde en el foro 6 días a la semana, durante 22 horas por día.

This topic contains 1 respuesta, has 2 mensajes.

Last updated by Bobby hace 4 meses, 2 semanas.

Assigned support staff: Bobby.

Autor Publicaciones
junio 7, 2019 a las 6:16 pm #3978391

jorge-luisS

No puedo instalar el plugin WPML Translation Management, cada vez que quiero que instale, me aparece esto: Destination folder already exists. (/wpcom-153111072/wp-content/plugins/wpml-translation-management/) por favor una ayuda

junio 7, 2019 a las 8:56 pm #3979087

Bobby
Supporter

Languages: Inglés (English )

Timezone: America/Los_Angeles (GMT-07:00)

Hello,

Our spanish speaking supporters are currently offline but i can help you resolve this issue if you dont mind me providing support in English.

If you have access to your FTP go to wp-content/plugins/ and find the /wpml-translation-management folder

once you do , just delete it and then try to re install it from within the WordPress backend

let me know your results please

El debate ‘[Cerrado] It requires WPML Translation Management in order to work.’ está cerrado y no admite más respuestas.