Skip Navigation

This thread is resolved. Here is a description of the problem and solution.

Problema: El carrito no carga bien el segundo idioma, por unos segundos sí lo muestra, pero cambia al idioma principal al finalizar la carga.

Solución: Actualizar a la última version de WPML Instrucciones aquí: https://wpml.org/es/faq/como-instalar-wpml/

Este es el foro de soporte técnico de WPML, el plugin multilingüe de WordPress.

Todas las personas pueden leerlo pero solo los clientes de WPML pueden ingresar comentarios. El equipo de WPML responde en los foros 6 días a la semana, 22 horas por día.

Hoy no hay asistentes de soporte disponibles en el foro Spanish. Siéntase libre de enviar sus tiques y les daremos trámite tan pronto como estemos disponibles en línea. Gracias por su comprensión.

This topic contains 4 respuestas, has 2 mensajes.

Last updated by mingoA hace 5 years, 11 months.

Assigned support staff: Beda.

Autor Mensajes
octubre 13, 2014 a las 1:48 pm #491216

mingoA

Hola,

El carrito no carga bien el segundo idioma, por unos segundos si lo muestra, pero cambia al idioma principal al finlalizar la carga.

Wordpress 3.9
WMPL 3.1.7.2 (todos los plugins adjuntos actualizados)
Woocomerce 2.1.12
PHP 5.3.8
MYSQL 5.1.54

La web esta cerrada, puedo facilitar los datos de acceso para ver el problema

Muchas gracias

octubre 13, 2014 a las 2:31 pm #491277

Beda

Hola

Podrías por favor compartir las Informaciones de Depuración aquí en el foro?
esto facilita a nosotros de ayudarte con tu asunto.

http://wpml.org/faq/provide-debug-information-faster-support/

Puedes tambien intentar a actualizar WordPress a su ultima version de 4.0?

Por favor avisame si los problemas persisten una vez actualizado la version de WordPress!

Muchas gracias.

octubre 13, 2014 a las 3:03 pm #491317

mingoA

Hola,

Ya he intentado actualizar wordpress, pero la plantilla no esta preparada y he tenido que recuperar la copia de seguridad.

octubre 14, 2014 a las 9:15 am #491807

Beda

Hola

Por favor tenga en cuenta que los problemas pueden bien ser debidos a la version de WordPress no actual.

El Problema puede también derribar de el Theme no compatible con WPML.

Aunque, existe una version de WPML beta4 en la area de "downloads" ("descargas") de tu cuenta de wpml.org, con la qual el problema descrito no debería ocurrir mas.

Todavia no puedo garantir su funcionamiento con WordPress 3.9.2

Por favor avisame caso necesites mas información.

octubre 14, 2014 a las 1:27 pm #492077

mingoA

Hola Beda,

He actualizado a la beta4 y el problema se ha resuelto 🙂

Muchas gracias por todo!!!