Este es el foro de soporte técnico de WPML, el plugin multilingüe de WordPress.

Todas las personas pueden leerlo pero solo los clientes de WPML pueden ingresar comentarios. El equipo de WPML responde en el foro 6 días a la semana, durante 22 horas por día.

Etiquetado: 

This topic contains 2 respuestas, has 2 mensajes.

Last updated by m.-carmenS-2 hace 7 meses, 2 semanas.

Assigned support staff: Noman.

Autor Publicaciones
abril 6, 2019 a las 3:06 pm

m.-carmenS-2

Estoy tratando de:

URL de (mi) sitio web donde aparece el problema:

Yo esperaba ver:

En vez de eso, obtuve:

Antes tenía el switcher arriba a la derecha y en el footer.
Ahora solo en el footer y no consigo ver como añadirlo de nuevo en la zona superior derecha.
Gracias por su ayuda

abril 7, 2019 a las 9:23 am #3551129

Noman
Supporter

Languages: Inglés (English )

Timezone: Asia/Karachi (GMT+05:00)

Hi,

Thank you for contacting WPML Support. I am going to reply this in English, if you still need Spanish support please let me know.

I have tried to login to your site but it keeps showing me ‘502 Bad Gateway’. Could you please try to add WPML language switcher in menu from WPML >> Languages >> Menu language switcher.

Here is doc for more details: https://wpml.org/documentation/getting-started-guide/language-setup/language-switcher-options/

After adding switcher in menu, please make sure the content you are viewing on the front-end must be translated. You can translate one page yourself to see if the language switcher appears correctly.
https://wpml.org/documentation/beginners-guide-to-site-translation/

Please let me know if this resolves your issue or you need further assistance.

Thank you

abril 8, 2019 a las 8:40 am #3555645

m.-carmenS-2

My issue is resolved now. Thank you!