Este es el foro de soporte técnico de WPML, el plugin multilingüe de WordPress.

Todas las personas pueden leerlo pero solo los clientes de WPML pueden ingresar comentarios. El equipo de WPML responde en el foro 6 días a la semana, durante 22 horas por día.

Hoy no hay asistentes de soporte disponibles en el foro Spanish. Siéntase libre de enviar sus tiques y les daremos trámite tan pronto como estemos disponibles en línea. Gracias por su comprensión.

This thread is resolved. Here is a description of the problem and solution.

El problema: He configurado metodo de envío igual en castellano que en catalán pero en catalán cuando creo un producto en el desplegable de clases de envío no aparece nada.

La solución: - Instala WooCommerce Multilingual. - Guarda de nuevo el producto original y su traducción. - Las clases de envío se deberían sincronizar.

Documentación: https://wpml.org/es/documentation-2/proyectos-relacionados/woocommerce-multilingual-ofrezca-sitios-web-con-ecomercio-en-varios-idiomas/

This topic contains 4 respuestas, has 2 mensajes.

Last updated by ANTONIO DONOSO hace 1 mes.

Assigned support staff: Andrés.

Autor Publicaciones
septiembre 16, 2019 a las 9:37 am

ANTONIO DONOSO

Hola,

he configurado metodo de envío igual en castellano que en catalán pero en catalán cuando creo un producto en el desplegable de clases de envío no aparece nada.

Lo podéis revisar a ver que puede pasar?

Gracias

Saludos

septiembre 16, 2019 a las 10:23 am #4578789

Andrés
Supporter

Languages: Inglés (English ) Español (Español ) Francés (Français )

Timezone: Europe/Paris (GMT+02:00)

Hola,

Bienvenido al soporte de WPML.

Para evitar estos problema de sincronización necesitas instalar nuestro WooCommerce multilingual, ¿podrías hacerlo?

Adicionalmente, ¿podrías actualizar todo tu paquete WPML?

Documentación:
https://wpml.org/es/documentation-2/proyectos-relacionados/woocommerce-multilingual-ofrezca-sitios-web-con-ecomercio-en-varios-idiomas/

Un saludo,
Andrés

septiembre 16, 2019 a las 10:31 am #4578875

ANTONIO DONOSO

Hola,

ya estaba instalado y activo y no funcionaba igual.

Lo he activado como indicas, cualquier cosa me comentas.

Gracias.

Saludos

septiembre 16, 2019 a las 10:45 am #4579169

Andrés
Supporter

Languages: Inglés (English ) Español (Español ) Francés (Français )

Timezone: Europe/Paris (GMT+02:00)

Gracias por tu ayuda. Ahora bien, como tus productos fueron traducidos sin WooCommerce Multilingual, las clases de envío no se han traducido ni sincronizado (captura 1). Una vez lo haces, la clase se sincroniza en las traducciones (captura 2).

¿Puedes refrescar el resto de productos para que sincronicen correctamente esta vez?

Saludos

septiembre 16, 2019 a las 10:52 am #4579269

ANTONIO DONOSO

My issue is resolved now. Thank you!