Skip Navigation

Este es el foro de soporte técnico de WPML, el plugin multilingüe de WordPress.

Todas las personas pueden leerlo pero solo los clientes de WPML pueden ingresar comentarios. El equipo de WPML responde en los foros 6 días a la semana, 22 horas por día.

Hoy no hay asistentes de soporte disponibles en el foro Spanish. Siéntase libre de enviar sus tiques y les daremos trámite tan pronto como estemos disponibles en línea. Gracias por su comprensión.

This topic contains 6 respuestas, has 2 mensajes.

Last updated by Yesica hace 8 años, 11 meses.

Assigned support staff: David.

Autor Mensajes
agosto 5, 2012 a las 5:18 am #70279

Yesica

Tengo instalado el tema "Gleam" de Elegantthemes.com. en español funciona perfecto pero al cambiar a idioma inglés solo sale una pantalla negra.

Me percaté que el URL hidden link ,no funciona, pero si pongo el URL hidden link!/ todo funciona perfecto.

Soporte de "elegantthemes.com" me dice que su tema no esta diseñado para trabajar con wpml y que mejor use qtranslate, lo probé y tampoco funcionó adecuadamente.

Me podrian ayudar por favor??

El url de mi sitio es hidden link

Gracias
Yesica Morfin
Nota: Tambien me pueden contestar en ingles si lo desean.

agosto 6, 2012 a las 9:41 am #70384

David
Supporter

Languages: Inglés (English ) Español (Español )

Timezone: Europe/Madrid (GMT+02:00)

Hola Yesica,

En este caso, el tema que usas necesita algunas modificaciones para funcionar 100% con WPML.

Tenemos un programa para este tipo de situaciones:
http://wpml.org/documentation/theme-compatibility/go-global-program/

Trabajamos con los autores de los temas para solucionar problemas de compatibilidad.
Te gustaria interesar al autor del tema en el programa?

Estamos listos para unir fuerzas y trabajar juntos para resolver este problema de compatibilidad.

Por favor ponte en contacto con el autor y preguntale si esta dispuesto a trabajar con nosotros. Si es asi, haznos llegar los datos de contacto y nosotros haremos el resto.

Gracias,
David

agosto 6, 2012 a las 10:01 pm #70457

Yesica

Hola David

Hice la petición a soporte de elegantthemes.com pero por l ovisto no estan dispuestos a trabajar para hacer el theme "Gleam" multilingue. Esto es lo que me contestan:

User avatar

Hi.
Gleam is the theme that makes use of Ajax, so it might not work with plugins that input its code into specific theme pages. I'd suggest checking out qTranslate with this theme.

Asi que si WPML no funciona con el theme "Gleam" te pido por favor me comentes que debo hacer para solicitar el reembolso de lo que pagué por WPML.

Gracias
Yesica

agosto 7, 2012 a las 8:48 am #70505

David
Supporter

Languages: Inglés (English ) Español (Español )

Timezone: Europe/Madrid (GMT+02:00)

Hola Yesica,

Lo puedes solicitar usando el formulario de contacto. Si quieres te pongo en contacto directamente.

Me gustaria comentarte que WPML es compatible con muchos themes que usan AJAX, pero sin la colaboracion del autor del tema es muy dificil arreglar lo que no funciona bien.

Un saludo,
David

agosto 7, 2012 a las 6:25 pm #70576

Yesica

Hola David

voy a seguir insistiendo con la gente de elegantthemes.com, espero pongan mas de su parte y acepten tranajar en conjunto.

De cualquier manera te comento que hice funcionar el tema aceptablemente incluyendo unas lineas de html en el home.php del tema Gleam de modo que los enlaces de elección de idioma en la pagina principal del sitio lleve a la url en ingles hidden link

Quizas no sea una solución muy técnica pero por lo menos me permite tranajar con el tema en lo que la gente de elegantthemes aceptan colaborar.

Por lo tanto voy a conservar WPML.

Si la gente de elegantthemes acepta me pondré en contacto contigo nuevamente.

Muchas Gracias
Yesica

agosto 8, 2012 a las 1:40 pm #70687

David
Supporter

Languages: Inglés (English ) Español (Español )

Timezone: Europe/Madrid (GMT+02:00)

Hola Yesica,

Debe ser un problema sencillo de solucionar, pero sin tener acceso a los fichero no puedo hacer nada. Seria genial que aceptaran colaborar con nosotros para resolverlo.

Gracias,
David

agosto 9, 2012 a las 11:26 pm #70912

Yesica

Hola David

He puesto la siguiente nota en el area de soporte de elegantthemes.com
---------------------------------------------------------------------
Hi Karen B

I have checked out qtrasnlate before and it didn't work fine.

As I told you in my previous message the support people at WPML want to work with you in order to make GLEAM compatible with WPML.

They say that WPML is already compatible with themes using AJAX, they only need a support email from you in order to establish contact and make GLEAM compatible with WPML.

I think this could be terrific to elegantthemes and WPML.

Thanks
Yesica
hidden link
------------------------------------------------------------------

A lo que me responden:
------------------------------------------
I see, thx.
Our contact information is not hidden 🙂
------------------------------------------

Por lo que supongo que hay que contactarlos en la seccion de contacto de su web: hidden link

Si requieres más infomación acerca de todo el topic que he mantenido con ellos con respecto al tema Gleam me lo haces saber.

Muchas Gracias por tu soporte
Yesica

El debate ‘[Cerrado] Mi tema no funciona correctamente con wpml’ está cerrado y no admite más respuestas.