Este es el foro de soporte técnico de WPML, el plugin multilingüe de WordPress.

Todas las personas pueden leerlo pero solo los clientes de WPML pueden ingresar comentarios. El equipo de WPML responde en el foro 6 días a la semana, durante 22 horas por día.

Hoy no hay asistentes de soporte disponibles en el foro Spanish. Siéntase libre de enviar sus tiques y les daremos trámite tan pronto como estemos disponibles en línea. Gracias por su comprensión.

This topic contains 11 respuestas, has 2 mensajes.

Last updated by Carlos Rojas hace 6 meses, 2 semanas.

Assigned support staff: Carlos Rojas.

Autor Publicaciones
marzo 21, 2019 a las 6:35 am

carlosG-63

Estoy tratando de:
traducir mi pagina de inicio a varios idiomas usando el traductor avanzado.

URL de (mi) sitio web donde aparece el problema:

https:/miradoresteponahills.com

Yo esperaba ver:
la pagina traducida tal cual la original pero en los idiomas que había hecho la traducción con el traductor avanzado

En vez de eso, obtuve:
Cuando selecciono el idioma traducido veo la página sin contenido. Ni texto ni imagen cuando o he traducido todo.

Sin embargo hice anteriormente una traducción al francés con el traductor clásico y esa si sale correctamente.

Por favor necesito ayuda

marzo 21, 2019 a las 8:12 pm #3421061

Carlos Rojas
Supporter

Languages: Inglés (English ) Español (Español )

Timezone: America/Montevideo (GMT-03:00)

Hola,
Muchas gracias por contactar con el servicio de soporte de WPML.

Ha intentado activar el Editor de Traducción Clásico o la Traducción Manual, realizar alguna traducción y luego volver a activar el Editor Avanzado de Traducción?

Saludos,
Carlos

marzo 24, 2019 a las 8:48 am #3447879

carlosG-63

No funciona eso que me dices.
Intento traducirlo con el editor clásico y me aparece traducido al 100% pero luego en la pagina me pone que ese idioma está en proceso de traducción (no finalizado)????????? Estoy intentando activar de nuevo el traductor avanzado y no me aparece cuando le doy a seguir la traducción.
No me aparece nada de la traducción que ya he hecho. Si embargo si lo hago directamente con el editor de wordpress sobre la página traducida supuestamente (la del idioma ingles) y lo hago eso sale bien. Digamos que el fallo es de WPML.

No me finaliza la traducción (ingles)
No me deja usar el traductor avanzado.
No me pone ninguna de las traducciones (me sale igual que el original.

marzo 24, 2019 a las 3:58 pm #3448597

carlosG-63

He respetado el WPML y lo he desactivado. Lo he vuelto a instalar y empezar desde el principio. H estado traduciendo con el traductor avanzado y ... no veo nada en las paginas traducidas. Es como si el cuerpo de la pagina no lo tradujera. Que hago por favor!!!! necesito una solución urgente. Puedo darle mis claves y acceso y por favor intente traducir mi pagina de inicio.

marzo 25, 2019 a las 1:09 pm #3453759

Carlos Rojas
Supporter

Languages: Inglés (English ) Español (Español )

Timezone: America/Montevideo (GMT-03:00)

Hola,
Muchas gracias por su respuestas.

En este caso me gustaría solicitar acceso temporal al sitio (wp-admin y FTP) con el objetivo de ver el problema más de cerca. Su próxima respuesta será privada y en ella encontrará los campos correspondientes a las credenciales solicitadas.

Aunque no realizaré ningún cambio en el sitio siempre es recomendable crear una copia de seguridad del sitio completo antes de compartir las credenciales de acceso.

Saludos,
Carlos

marzo 26, 2019 a las 10:35 pm
marzo 26, 2019 a las 10:52 pm #3466833

Carlos Rojas
Supporter

Languages: Inglés (English ) Español (Español )

Timezone: America/Montevideo (GMT-03:00)

Hola Carlos,

Puede confirmar que tiene una copia de seguridad del sitio completo? Necesito realizar algunas pruebas y por razones de seguridad debe existir una copia del sitio.

Quedo a la espera de su confirmación.
Saludos,
Carlos

marzo 26, 2019 a las 10:55 pm #3466835

carlosG-63

Confirmado

marzo 26, 2019 a las 11:24 pm
marzo 27, 2019 a las 12:09 am #3467055

carlosG-63

ya he hecho lo de la migración

marzo 27, 2019 a las 12:32 pm #3470989

Carlos Rojas
Supporter

Languages: Inglés (English ) Español (Español )

Timezone: America/Montevideo (GMT-03:00)

Hola Carlos,
Muchas gracias por su confirmación.

He realizado varios tests en el sitio de pruebas y sospecho que la causa es un problema de compatibilidad entre WPML y los plugins de Goodlayers y/o Gutenberg.

Para saber si estamos frente a un caso de incompatibilidad he creado una instalación de WordPress desde cero y he instalado y configurado WPML. Me gustaría pedirle que instale y configure los plugins de Goodlayers e intente reproducir el problema (he activado el Editor Clásico de Traducción que presenta un problema similar en el sitio de pruebas).

Para acceder al nuevo sitio de pruebas solo debe seguir este enlace: hidden link

Por favor hágame saber si logra reproducir el problema en este nuevo sitio.

Quedo a la espera de su respuesta.
Saludos,
Carlos

marzo 27, 2019 a las 9:45 pm #3475851

carlosG-63

Creo que no me ha entendido. Tengo un tema de wordpress comprado con esos módulos preinstalados.
WPML es completamente compatible con INTECo que es mi modulo. Eso ya me lo ha confirmado un compañero suyo y viene en las mismas especificaciones del módulo. Yo ya traduje en Francés la página perfectamente. Pero no así en los otros idiomas pasando lo que ya he descrito. NO ME ESTA AYUDANDO EN NADA. Lo que quiero es que USTED me diga por que no funciona ahora, NO PRETENDA QUE SEA YO EL QUE LE DIGA POR QUÉ NO FUNCIONA. Se supone que usted es el soporte técnico. Por favor , si me va a decir otra vez lo mismo prefiero que me pase mi caso con otro compañero. No entiendo que tipo de ayuda es la que me está dando. Es pero una respuesta. Gracias.

marzo 28, 2019 a las 8:52 pm #3485553

Carlos Rojas
Supporter

Languages: Inglés (English ) Español (Español )

Timezone: America/Montevideo (GMT-03:00)

Hola Carlos,
Le pido perdón pues al parecer no me expliqué correctamente.

1.- El sitio de pruebas que instalé sirve para intentar reproducir el problema en un ambiente mínimo y controlado que le permita a nuestros especialistas determinar la causa del problema. Le pedí que lo configurara usted pues yo no tengo experiencia trabajando con dicho tema y los plugins de Goodlayer. De todas maneras ya realicé los pasos en el nuevo sitio y obtengo un error 500 al intentar traducir una página. En el sitio de Cloudways también el problema persiste pero se manifiesta de una manera distinta.

Ya he escalado este ticket a nuestro segundo nivel de soporte donde nuestros especialistas van a revisar los sitios con mayor profundidad e intentarán encontrar una solución al problema.

Regresaré con usted en cuanto tenga respuesta de nuestros especialistas del segundo nivel de soporte.

2.- Con respecto a la compatibilidad del tema Inteco y de los plugins de Goodlayer, puede comprobar que no aparecen en nuestros respectivos listados de temas y de plugins compatibles con WPML. Puede revisarlo en los siguientes enlaces:
- https://wpml.org/es/documentation-2/compatibilidad-del-tema/
- https://wpml.org/es/documentation-2/compatibilidad-de-los-plugin/

He revisado su otro ticket (https://wpml.org/es/forums/topic/desesperado-error-404-cuando-traduzco-mi-pagina-de-inicio/) y en ningún momento se menciona que el tema Inteco o los plugins de Goodlayer son compatibles con WPML. Si alguno de mis colegas le afirmó lo contrario debe de haber cometido algún error y es fácilmente comprobable en nuestros listados de compatiblidad.

Muchas gracias por su paciencia y comprensión.
Saludos cordiales,
Carlos

abril 4, 2019 a las 8:28 pm #3538391

Carlos Rojas
Supporter

Languages: Inglés (English ) Español (Español )

Timezone: America/Montevideo (GMT-03:00)

Hola Carlos,

Por favor incremente el valor de max_allowed_packet y hágame saber si el problema persiste. Le recomiendo que contacte a sus proveedores de hosting y les solicite ayuda para incrementar este valor. Le recomiendo que lo aumente alrededor de 100M.

Me puede decir si el problema desapareció luego de incrementar dicho valor?
Saludos,
Carlos