Este es el foro de soporte técnico de WPML, el plugin multilingüe de WordPress.

Todas las personas pueden leerlo pero solo los clientes de WPML pueden ingresar comentarios. El equipo de WPML responde en el foro 6 días a la semana, durante 22 horas por día.

Our next available supporter will start replying to tickets in about 5.43 hours from now. Thank you for your understanding.

This topic contains 14 respuestas, has 2 mensajes.

Last updated by Andrés hace 2 meses, 3 semanas.

Assigned support staff: Andrés.

Autor Publicaciones
julio 22, 2019 a las 5:00 pm

mfeijoo

Estoy tratando de: duplicar las paginas pero no funciona, solo me deja traducir. Tambien quiero usar el editor de traducción avanzada pero me aparce el editor clasico, y creo que tengo bien configrada las opciones.
¿Que debo hacer?
Gracias

julio 23, 2019 a las 5:06 am #4262643

Andrés
Supporter

Languages: Inglés (English ) Español (Español ) Francés (Français )

Timezone: Europe/Paris (GMT+02:00)

Hola,

Bienvenida al soporte de WPML.

Acabo de visitar tu sitio y no estoy muy seguro de entender tu problema. Por una parte, veo que no tienes nuestro WPML Media Translation instalado, ¿podrías hacerlo?

Por otro lado, he ido a WPML > Configuración > Traducción de multimedia y he iniciado el proceso de duplicación de imágenes y funciona correctamente.

Si no he entendido tu problema, ¿me podrías brindar instrucciones detalladas para reproducirlo?

Un saludo,
Andrés

julio 23, 2019 a las 11:10 am #4265339

mfeijoo

Buenos días,
Ya veo que ahora el traductor avanzado ya funciona, antes solo me iba el clásico.
Respecto al duplicar, lo que no me funciona es cuando abro una pagina y selecciono la opción duplicar. No hace nada, en canvio si clico traducir si abre la pagina para traducir.
Gracias.

julio 23, 2019 a las 11:23 am #4265549

Andrés
Supporter

Languages: Inglés (English ) Español (Español ) Francés (Français )

Timezone: Europe/Paris (GMT+02:00)

¡Me alegra saber que uno de tus problemas ya ha sido resuelto!

Por otra parte,gGracias por la aclaración, sin embargo acabo de visitar tu sitio y he duplicado al catalán la página Actualidad & Prensa sin problema. ¿Podrías verificarlo?

Si no es así, ¿me podrías indicar paso a paso cómo reproducir tu problema?

Saludos

julio 23, 2019 a las 12:24 pm #4265937

mfeijoo

Buenas,
Antes de contestar queria asegurarme que no fuera por mi usuario.
He creado otro usuario y he duplicado la pagina y si que me funciona, pero des del admin principal no. No entiendo el porque.

julio 23, 2019 a las 2:17 pm #4266983

Andrés
Supporter

Languages: Inglés (English ) Español (Español ) Francés (Français )

Timezone: Europe/Paris (GMT+02:00)

¿Me podrías dar las credenciales de tu sitio web de prueba, de esta manera podemos dar un vistazo a tus ajustes, así como los pasos necesarios para reproducir este comportamiento?

Para esto, debes poder ver una forma protegida en la parte inferior de este tópico. (Te pide hacer un backup y un + Aviso legal). Una instalación de test es preferible y nos haría mucho más fácil hacer una evaluación. En cuanto tenga más información te lo haré saber

Importante: Haz un backup completo de tu sitio. Puedes usar un plugin como Duplicator para este propósito. Mira en: http://wordpress.org/plugins/duplicator/

Si no ves este formulario para completar los campos confidenciales NO los publiques, ya que serán visibles en el foro:
hidden link

Privacidad y seguridad al proporcionar información de Debug para soporte:
https://wpml.org/purchase/support-policy/privacy-and-security-when-providing-debug-information-for-support/

julio 24, 2019 a las 2:12 pm
julio 24, 2019 a las 2:32 pm #4275615

Andrés
Supporter

Languages: Inglés (English ) Español (Español ) Francés (Français )

Timezone: Europe/Paris (GMT+02:00)

Gracias por las credenciales de tu nuevo usuario. Acabo de repetir la operación pero esta vez hacia el ruso y funcionó sin problema.

¿Podrías intentarlo de nuevo?

julio 24, 2019 a las 2:43 pm #4275775

mfeijoo

Lo he intentado de nuevo y a mi no me deja, no hace nada cuando doy clic a duplicar...

julio 24, 2019 a las 4:32 pm #4276405

Andrés
Supporter

Languages: Inglés (English ) Español (Español ) Francés (Français )

Timezone: Europe/Paris (GMT+02:00)

¿Me puedes dar un paso a paso para reproducir el problema? ¿Tal vez sea específico a una página en particular?

julio 24, 2019 a las 9:46 pm #4277613

mfeijoo

Seria más fácil si pudiera subir un screencast de lo que pasa.
Es que no se como más explicarlo. Creo que nos estamos entendiendo, pero que a mi no sé porque no me funciona con este usuario.
Me pasa en todas las paginas, que cuando le doy a duplicar pagina, no hace nada. Solo hace algo si en vez de clicar duplicar hago traducir, pero si lo hago de esta manera los atributos css de la pagina no se duplican y eso me ralentiza.

julio 25, 2019 a las 5:21 am #4279123

Andrés
Supporter

Languages: Inglés (English ) Español (Español ) Francés (Français )

Timezone: Europe/Paris (GMT+02:00)

Dale, sería perfecto un video, puedes utilizar una extensión como Screencastify y compartir el enlace con nosotros:
hidden link

Saludos

julio 25, 2019 a las 8:52 am #4281025

mfeijoo

buenos dias,
Aquí tiene el enlace: hidden link
A ver si lo puede visualizar.

julio 25, 2019 a las 10:11 am #4281685

Andrés
Supporter

Languages: Inglés (English ) Español (Español ) Francés (Français )

Timezone: Europe/Paris (GMT+02:00)

Gracias por el video. Yo por mi parte he hecho uno donde se muestra que todo funciona correctamente:
hidden link

Como el error puede estar ligado a una falla Ajax específica de tu navegador, te aconsejo que intentes en otro navegador o que mires si tienes instaladas extensiones que interfieran en el proceso.

Saludos

julio 25, 2019 a las 10:23 am #4281745

mfeijoo

Aunque no he solucionado el problema principal, muchas gracias por la ayuda.
Mirare de hacerlo con otro usuario.
Muchas gracias