Este es el foro de soporte técnico de WPML, el plugin multilingüe de WordPress.

Todas las personas pueden leerlo pero solo los clientes de WPML pueden ingresar comentarios. El equipo de WPML responde en el foro 6 días a la semana, durante 22 horas por día.

Etiquetado: 

This topic contains 4 respuestas, has 2 mensajes.

Last updated by Yvette hace 1 año.

Assigned support staff: Yvette.

Autor Publicaciones
septiembre 26, 2018 a las 2:21 pm

Nelson

Estoy tratando de: traducir la página de los posts al inglés.

URL de (mi) sitio web donde aparece el problema: hidden link

Yo esperaba ver: La lista de posts

En vez de eso, obtuve: Sólo la cabecera y el footer

septiembre 27, 2018 a las 5:48 pm #2771435

Yvette
Supporter

Languages: Inglés (English ) Español (Español )

Timezone: Europe/Madrid (GMT+02:00)

Hola

Después de ejecutar la herramienta:

WPML -> Soporte -> solución de problemas -> Limpiar -> Sincronizar taxonomías de entradas (ver imagen)

las taxonomias han sido sincronizadas/copiadas a las entradas en ingles.

Ahora aparece las entradas aqui: hidden link

Espero que este resuelva tu problema

octubre 1, 2018 a las 8:05 am #2777308

Nelson

My issue is resolved now. Thank you!

octubre 1, 2018 a las 8:24 am #2777369

Nelson

Hola! Muchas gracias por la respuesta. Me encuentro otro problema.
En la lista de post, veo que hay redactados 28. Sin embargo, cuando entro dentro de hidden link sólo me aparecen unos pocos. ¿Porqué?
Muchas gracias por adelantado.

octubre 1, 2018 a las 11:55 am #2777923

Yvette
Supporter

Languages: Inglés (English ) Español (Español )

Timezone: Europe/Madrid (GMT+02:00)

Bueno - es la cantidad que están asignados a la taxonomia "blog-en" (ver imagen). Así que corresponde pecisamente al URL:
hidden link

El debate ‘[Cerrado] No me carga los posts en el otro idioma’ está cerrado y no admite más respuestas.