Este es el foro de soporte técnico de WPML, el plugin multilingüe de WordPress.

Todas las personas pueden leerlo pero solo los clientes de WPML pueden ingresar comentarios. El equipo de WPML responde en el foro 6 días a la semana, durante 22 horas por día.

This topic contains 16 respuestas, has 3 mensajes.

Last updated by Carlos Rojas hace 4 meses, 1 semana.

Assigned support staff: Carlos Rojas.

Autor Publicaciones
mayo 27, 2019 a las 7:09 am

joanB-9

Estoy tratando de solucionar o ver dónde cometo el error, puesto que cuando selecciono el idioma Inglés, el menú que me aparece no es el menú en Inglés, si no el menú en Español.

URL de (mi) sitio web donde aparece el problema: hidden link

A ver si me podéis ayudar.

Gracias.

mayo 27, 2019 a las 7:22 am #3894001

Noman
Supporter

Languages: Inglés (English )

Timezone: Asia/Karachi (GMT+05:00)

Hi,

Thank you for contacting WPML Support. I am going to reply this in English, if you still need Spanish support please let me know.

Could you please make sure you have followed our step by step guide for menu translation:
https://wpml.org/documentation/getting-started-guide/translating-menus/

If still issue persists, please check for a possible theme and plugin conflict. To do that you can switch back to any default theme (e.g. Twenty Seventeen theme), Disable all plugins except WPML and see if this issue goes away with default theme and only WPML activated?

Additionally, please add the debug report in the Debug Information box. I have also enabled debug info box for your next reply: https://wpml.org/faq/provide-debug-information-faster-support/

Thank you

mayo 30, 2019 a las 8:10 am #3921145

joanB-9

Hi Noman,

I tried to disable all plugins except WPML and not is the problem.

Add the debug report:

mayo 30, 2019 a las 9:55 am #3921847

Noman
Supporter

Languages: Inglés (English )

Timezone: Asia/Karachi (GMT+05:00)

Hi,

To further debug this issue, please provide temporary access (WP-Admin and FTP Login info) to your site (preferably staging site), so that I can look into your setup and debug the issue.

Your next answer will be private which means only you and I have access to it.

=== Please backup your database and website ===

✙ I would additionally need your permission to de-activate and re-activate Plugins and the Theme, and to change configurations on the site. This is also a reason the backup is really important.

Thank you

mayo 30, 2019 a las 11:43 am
mayo 30, 2019 a las 2:40 pm #3923905

Noman
Supporter

Languages: Inglés (English )

Timezone: Asia/Karachi (GMT+05:00)

Hi,

I have tried to open wp-admin page of your site multiple time with different browsers but it keeps loading and not showing login form as you can see in the attached screenshot.

Also, FTP login not working here. Could you please provide me working login info please or if any security plugin installed in your site then please turn off it temporarily.

I have enabled private input box for your next reply.

Thank you

mayo 30, 2019 a las 2:55 pm
mayo 30, 2019 a las 7:58 pm #3925963

Noman
Supporter

Languages: Inglés (English )

Timezone: Asia/Karachi (GMT+05:00)

Hi,

it still keeps loading as you can see in the attached screenshot.

Thank you

mayo 31, 2019 a las 8:16 am #3928413

joanB-9

Hi,

It's an requirement security of my hosting.

Please tell me the country are you working.

Thanks.

junio 1, 2019 a las 8:54 am #3934635

joanB-9

Hi,

Please answer my question about your country.

Thanks.

junio 2, 2019 a las 8:29 am #3936989

Noman
Supporter

Languages: Inglés (English )

Timezone: Asia/Karachi (GMT+05:00)

Hi,

Sorry for delay, my off days are Friday and Saturday and now I am available and reply time will be shorter from now.

My country name is Pakistan.

Thank you

junio 3, 2019 a las 7:23 am #3939793

joanB-9

Hi,

Please try it now with FTP and WordPress.

Thanks.

junio 3, 2019 a las 1:50 pm #3943021

Noman
Supporter

Languages: Inglés (English )

Timezone: Asia/Karachi (GMT+05:00)

Hi,

Thanks for login details.

- I have logged in to your site and checked theme/plugin conflict in your site. The issue is gone when I deactivated Xstore theme and activated wp default theme e.g. twentyseventeen.

- I have noticed that you are using an older version of Xstore theme and latest version of Xstore theme is 5.3.1, please update the theme and see if this resolves your issue.
hidden link

Thank you

junio 3, 2019 a las 2:40 pm #3943639

joanB-9

Hi Norman,

Thanks you for your feedback but when i'll updte Xstore theme the problem persist.

Thanks.

junio 4, 2019 a las 12:22 pm #3951517

Carlos Rojas
Supporter

Languages: Inglés (English ) Español (Español )

Timezone: America/Montevideo (GMT-03:00)

Hola,
Mi nombre es Carlos y voy a tomar este ticket a partir de ahora pues mi colega Noman está de vacaciones.

Puede confirmar que el problema desaparece si activa un tema por defecto de WordPress, por ejemplo Twenty Nineteen?

Saludos,
Carlos