Skip Navigation

This thread is resolved. Here is a description of the problem and solution.

El problema: Estoy tratando de activar y configurar el editor de traducción avanzado y no me deja. Cuando lo activo no pasa nada.

La solución: - Desactiva el caché "Memcached" de SiteGround.

Este es el foro de soporte técnico de WPML, el plugin multilingüe de WordPress.

Todas las personas pueden leerlo pero solo los clientes de WPML pueden ingresar comentarios. El equipo de WPML responde en los foros 6 días a la semana, 22 horas por día.

This topic contains 2 respuestas, has 2 mensajes.

Last updated by sergioO-10 hace 2 años, 1 mes.

Assigned support staff: Andrés.

Autor Mensajes
mayo 31, 2019 a las 9:01 pm

sergioO-10

Estoy tratando de activar y configurar el editor de traducción avanzado y no me deja. Cuando lo activo no pasa nada.

Error2.png
junio 3, 2019 a las 6:17 am #3939531

Andrés
Supporter

Languages: Inglés (English ) Español (Español ) Francés (Français )

Timezone: Europe/Paris (GMT+02:00)

Hola,

Bienvenido al soporte de WPML.

Muchas veces los sistemas de caché del tipo "Memcached" entran en conflicto con WPML. En tu caso, lo tienes configurado con tu SiteGround.

Ahora bien, si tienes problemas para cambiar ajustes de WPML (o cualquier otro plugin), intenta desactivando temporalmente dicha opción. En tu caso lo he hecho y ha funcionado correctamente.
Adicionalmente he agregado al usuario soi***** como traductor en WPML > Gestión de traducciónb y parece funcionar correctamente.

¿Podrías verificarlo?

Un saludo,
Andrés

junio 4, 2019 a las 5:23 pm #3954165

sergioO-10

My issue is resolved now. Thank you!