Skip Navigation

Este es el foro de soporte técnico de WPML, el plugin multilingüe de WordPress.

Todas las personas pueden leerlo pero solo los clientes de WPML pueden ingresar comentarios. El equipo de WPML responde en los foros 6 días a la semana, 22 horas por día.

Hoy no hay asistentes de soporte disponibles en el foro Spanish. Siéntase libre de enviar sus tiques y les daremos trámite tan pronto como estemos disponibles en línea. Gracias por su comprensión.

This topic contains 1 respuesta, has 2 mensajes.

Last updated by David hace 8 años, 8 meses.

Assigned support staff: David.

Autor Mensajes
septiembre 20, 2012 a las 11:06 pm #76219

Francisco

Estoy instalando WPML y en los 3 pasos para configurar el idioma, me quedo en el seguno y de ahi ya no pasa.

Defini el lenguage principal del sitio, paro al elegir los otros no ocurre nada, esto en el paso 2.

Revise con firebug y esto es la url que procesa junto con los datos que envia:

.../wp-admin/admin.php?page=sitepress-multilingual-cms/menu/languages.php

y envia un post de:

icl_ajx_action:set_active_languages
langs:en,es

Pero el proceso truena, por favor soporte WPML ayúdeme, no adquirí nada gratis, pague por esta herramienta.

septiembre 21, 2012 a las 8:41 am #76275

David
Supporter

Languages: Inglés (English ) Español (Español )

Timezone: Europe/Madrid (GMT+02:00)

Hola Francisco,

Te respondo en tu otro hilo:
http://wpml.org/forums/topic/wpml-no-funciona/

Un saludo,
David

El debate ‘[Cerrado] No puedo configurar idiomas’ está cerrado y no admite más respuestas.