Este es el foro de soporte técnico de WPML, el plugin multilingüe de WordPress.

Todas las personas pueden leerlo pero solo los clientes de WPML pueden ingresar comentarios. El equipo de WPML responde en el foro 6 días a la semana, durante 22 horas por día.

This thread is resolved. Here is a description of the problem and solution.

Problem: La traducción no muestra el mismo formato creado en Divi

Solution: He visitado el sitio y he agregado el siguiente código en WPML -> Settings -> Custom XML Configuration:

<wpml-config>
    <custom-fields>
        <custom-field action="copy">_generate-full-width-content</custom-field>
        <custom-field action="copy">_generate-disable-headline</custom-field>
    </custom-fields>
</wpml-config>

- También desactivé la Memcaché del plugin SG Optimizer que tiene problemas conocidos con WPML.
- Luego actualicé la traducción de la página y el problema desapareció.

Relevant Documentation:

Etiquetado: 

This topic contains 5 respuestas, has 2 mensajes.

Last updated by Carlos Rojas hace 2 meses.

Assigned support staff: Carlos Rojas.

Autor Mensajes
agosto 12, 2019 a las 12:42 pm

jose-luiso

Estoy tratando de: no respeta el formato de la home en ingles

URL de (mi) sitio web donde aparece el problema: hidden link

Yo esperaba ver: identico que la home para en español

En vez de eso, obtuve: no respeta el formato

agosto 12, 2019 a las 1:51 pm #4381443

Carlos Rojas
Supporter

Languages: Inglés (English ) Español (Español )

Timezone: America/Montevideo (GMT-03:00)

Hola,
Muchas gracias por contactar con el servicio de soporte de WPML.

He visitado el sitio y he agregado el siguiente código en WPML -> Settings -> Custom XML Configuration:

<wpml-config>
    <custom-fields>
        <custom-field action="copy">_generate-full-width-content</custom-field>
        <custom-field action="copy">_generate-disable-headline</custom-field>
    </custom-fields>
</wpml-config>

- También desactivé la Memcaché del plugin SG Optimizer que tiene problemas conocidos con WPML.
- Luego actualicé la traducción de la página y el problema desapareció.

Puede confirmar que el problema desapareció?

Saludos cordiales,
Carlos

agosto 12, 2019 a las 2:09 pm #4381521

jose-luiso

Hola Carlos,

Si ya va bien en ese sentido. He actualizado las demas paginas.

Pero si voy a WPML->Settings me sale en blanco, no puedo tocar nada. ?????

agosto 12, 2019 a las 2:40 pm #4381697

Carlos Rojas
Supporter

Languages: Inglés (English ) Español (Español )

Timezone: America/Montevideo (GMT-03:00)

Hola,

Sospecho que esto se debe a que no se ha terminado el setup del plugin Translation Management. Por favor ve a WPML -> Translation Management y termine el setup.

Me puede decir si ahora puede ver WPML -> Settings correctamente?

Saludos,
Carlos

agosto 13, 2019 a las 10:50 am #4387165

jose-luiso

no ha hecho falta hacer lo ultimo, hoy ya podia entrar bien.

agosto 13, 2019 a las 10:52 am #4387181

Carlos Rojas
Supporter

Languages: Inglés (English ) Español (Español )

Timezone: America/Montevideo (GMT-03:00)

Hola,
Me alegra saber que el problema está resuelto 🙂

Por favor no dude en contactarnos si necesita de nuestra ayuda en el futuro con WPML.
Saludos cordiales,
Carlos