Este es el foro de soporte técnico de WPML, el plugin multilingüe de WordPress.

Todas las personas pueden leerlo pero solo los clientes de WPML pueden ingresar comentarios. El equipo de WPML responde en el foro 6 días a la semana, durante 22 horas por día.

Etiquetado: 

This topic contains 3 respuestas, has 2 mensajes.

Last updated by Andrés hace 1 mes, 2 semanas.

Assigned support staff: Andrés.

Autor Publicaciones
julio 11, 2019 a las 4:29 pm

jose-antonioS-4

Estoy tratando de:
Actualizar la plantilla y tengo errores después de la actualización
URL de (mi) sitio web donde aparece el problema:
hidden link
Yo esperaba ver:
Las propiedades que tengo tanto en Inglés como en Español
En vez de eso, obtuve:Página en blanco, sin propiedades

julio 12, 2019 a las 5:29 am #4195245

Andrés
Supporter

Languages: Inglés (English ) Español (Español ) Francés (Français )

Timezone: Europe/Paris (GMT+02:00)

Hola,

Bienvenido al soporte de WPML.

Acabo de visitar tu sito y veo que has desactivado tu WPML. Sin embargo, aún así las propiedades no se muestran, además, este problema ha surgido cuando has actualizado tu tema.

Bajo este panorama, te sugiero que contactes al autor del tema. Una vez soluciones el problema para la página original, muy seguramente se solucionará también para las traducciones.

Un saludo,
Andrés

septiembre 2, 2019 a las 3:55 pm #4498577

jose-antonioS-4

Hola Andrés.
Al final solucioné el problema con el autor del tema como me dijiste. Gracias por tu consejo.
Otra cosa, desde hace unos días, me aparece el logo en inglés, cuando tengo definido otro en Español, no se que puede estar fallando. Gracias.

septiembre 3, 2019 a las 5:36 am #4501255

Andrés
Supporter

Languages: Inglés (English ) Español (Español ) Francés (Français )

Timezone: Europe/Paris (GMT+02:00)

Me alegra saber que has solucionado tu problema y tu nueva situación ya está siendo manejada por Alejandro.
Saludos