Skip Navigation

Este es el foro de soporte técnico de WPML, el plugin multilingüe de WordPress.

Todas las personas pueden leerlo pero solo los clientes de WPML pueden ingresar comentarios. El equipo de WPML responde en los foros 6 días a la semana, 22 horas por día.

This topic contains 6 respuestas, has 2 mensajes.

Last updated by Carlos Rojas hace 11 months, 1 week.

Assigned support staff: Carlos Rojas.

Autor Mensajes
octubre 15, 2019 a las 5:56 pm #4759519

pilarM-4

Estoy tratando de: Visualizar texto en español o catalán.

URL de (mi) sitio web donde aparece el problema: hidden link

Yo esperaba ver: El texto traducido en español o catalán (según idioma escogido)

En vez de eso, obtuve: texto en inglés.

octubre 16, 2019 a las 9:33 am #4764121

Carlos Rojas
Supporter

Languages: Inglés (English ) Español (Español )

Timezone: Europe/Madrid (GMT+02:00)

Hola,
Muchas gracias por contactar con el servicio de soporte de WPML.

Me gustaría pedirle que realice los siguientes pasos:
- Cree una copia de seguridad de la base de datos.
- Ve a WPML -> Traducción de cadenas -> Busque y seleccione la cadena -> Borre la cadena utilizando el botón que aparece debajo de la tabla de resultados -> Vuelva a escanear el plugin/tema donde aparece dicha cadena y tradúzcala nuevamente.

Me puede decir el resultado de los pasos anteriores?

Saludos cordiales,
Carlos

octubre 16, 2019 a las 2:19 pm #4766535

pilarM-4

Hola Carlos,
Gracias por la respuesta.
No entiendo los pasos de "escanear el plugin/tema". ¿Me puede explicar con más detalle?
Gracias.
Saludos,
Eduard

octubre 16, 2019 a las 2:25 pm #4766581

Carlos Rojas
Supporter

Languages: Inglés (English ) Español (Español )

Timezone: Europe/Madrid (GMT+02:00)

Hola Eduard,

Para escanear un plugin o tema debe realizar los pasos descritos en este enlace: https://wpml.org/es/documentation-2/guia-de-inicio/personalizacion-del-tema/#escanear-el-tema-en-busca-de-cadenas

Saludos,
Carlos

octubre 16, 2019 a las 4:35 pm #4767605

pilarM-4

Sigue sin funcionar.

octubre 16, 2019 a las 5:18 pm #4767753

pilarM-4

Lo he vuelto a intentar y me acaba de funcionar, a la segunda con la palabra "Undo?".
Anteriormente había limpiado caches del navegador y de la página.
Gracias por tu ayuda, Carlos.

Saludos
Eduard

octubre 17, 2019 a las 12:25 am #4769139

Carlos Rojas
Supporter

Languages: Inglés (English ) Español (Español )

Timezone: Europe/Madrid (GMT+02:00)

Hola Eduard,

Me alegra saber que el problema está resuelto 🙂

Por favor no dude en contactarnos si necesita de nuestra ayuda en el futuro con WPML.
Saludos cordiales,
Carlos