Este es el foro de soporte técnico de WPML, el plugin multilingüe de WordPress.

Todas las personas pueden leerlo pero solo los clientes de WPML pueden ingresar comentarios. El equipo de WPML responde en el foro 6 días a la semana, durante 22 horas por día.

Autor Mensajes
mayo 30, 2019 a las 9:55 am #3921841

bassaiC

Hola,

Tengo un carrousel con imágenes y una galería en páginas distintas de la misma web. Al actualizar estos elementos añadiéndoles imágenes, los cambios solo se me actualizan en la página en castellano (en euskera e inglés no se ven los cambios).
Creo recordar que la última vez que actualizamos el carrousel y la galería nos pasó lo mismo, no me acuerdo como lo solucionamos, pero era algo del WPML...
También he probado a borrar caché del navegador etc. y sigue sin cambiarse...

Por otro lado, la galería que está en la página "clientes" tampoco se actualiza en castellano en Safari y Firefox... (En Chrome en castellano es el único sitio donde se ve todo OK)

Gracias!

mayo 30, 2019 a las 11:36 am #3922719

Andrés
Supporter

Languages: Inglés (English ) Español (Español ) Francés (Français )

Timezone: Europe/Paris (GMT+02:00)

Hola,

Bienvenido al soporte de WPML.

Comencemos con el problema de tu carrusel con imágenes y luego vemos veremos tu página clientes.

1. ¿Me puedes decir dónde se encuentra el carrusel es cuestión?

2. He estado revisando tu perfil y el único ticket similar que encuentre es el siguiente, ¿se trata del mismo caso? Si es así, ¿puedes probar esa solución?
https://wpml.org/es/forums/topic/no-se-duplica-el-carrusel-de-imagenes-de-una-de-las-paginas/#post-2482329

3. Para poderte ayudar más rápidamente he activado la casilla para enviar la información de debug de WPML en este ticket. Por favor, lee el siguiente artículo si tienes dudas de como enviarnos esta información:
https://wpml.org/es/faq/como-proporcionar-informacion-de-depuracion-para-obtener-soporte-mas-rapidamente/

Un saludo,
Andrés

junio 3, 2019 a las 7:24 am #3939799

bassaiC

Hola,

No se trata del mismo caso que en el ticket que me comentas...El carrousel si es el mismo, pero el problema no...

El carrousel "NUESTROS CLIENTES" se encuentra en hidden link abajo de la página, justo antes de la sección contacto. Como puedes ver, en castellano aparecen 4 logotipos más (que son los que he añadido ahora) que las páginas en Inglés y Euskera que no se han actualizado.

Un saludo,

junio 3, 2019 a las 8:16 am #3940089

Andrés
Supporter

Languages: Inglés (English ) Español (Español ) Francés (Français )

Timezone: Europe/Paris (GMT+02:00)

Gracias por la aclaración. He agregado ese enlace por que dices que ha hemos trabajado en una situación similar, sin embargo no encuentro otro parecido a parte de eso.

Ahora bien, he visitado la página en cuestión y veo que el carrusel funciona correctamente, me podrías decir:
- En qué consiste el problema.
- Cómo agregas cada logo.

Adicionalmente ve a WPML > Configuración -> Traducción de multimedia.
y verifica que tus ajustes han sido correctamente activados.

En este sección podrás actualizar y traducir tu contenido anterior:
- Definir información de idioma para los elementos multimedia existentes
x Traducir los elementos multimedia existentes a todos los idiomas
x Duplicar los elementos multimedia existentes para el contenido traducido
x Duplicar las imágenes destacadas para el contenido traducido
- Da click en el botón "Iniciar".

Documentación:
https://wpml.org/documentation/getting-started-guide/media-translation/

junio 3, 2019 a las 8:39 am #3940141

bassaiC

Hola,

El problema es, que aunque haya actualizado la página en los 3 idiomas, añadiendo 4 logotipos nuevos al carrousel (puedes verlos en la imagen adjunta), solamente en la página en castellano puedo ver los cambios. En inglés y euskera no se actualiza el carrousel.

junio 3, 2019 a las 9:20 am #3940723

Andrés
Supporter

Languages: Inglés (English ) Español (Español ) Francés (Français )

Timezone: Europe/Paris (GMT+02:00)

Gracias por la aclaración. ¿Me podrías decir si realizaste los pasos anteriores?

junio 4, 2019 a las 7:10 am #3948595

bassaiC

Hola,

Creo que si he realizado todo lo que me has dicho, pero sigue igual...

junio 4, 2019 a las 8:48 am #3949319

Andrés
Supporter

Languages: Inglés (English ) Español (Español ) Francés (Français )

Timezone: Europe/Paris (GMT+02:00)

¿Me podrías dar las credenciales de tu sitio web de prueba, de esta manera podemos dar un vistazo a tus ajustes, así como los pasos necesarios para reproducir este comportamiento?

Para esto, debes poder ver una forma protegida en la parte inferior de este tópico. (Te pide hacer un backup y un + Aviso legal). Una instalación de test es preferible y nos haría mucho más fácil hacer una evaluación. En cuanto tenga más información te lo haré saber

Importante: Haz un backup completo de tu sitio. Puedes usar un plugin como Duplicator para este propósito. Mira en: http://wordpress.org/plugins/duplicator/

Si no ves este formulario para completar los campos confidenciales NO los publiques, ya que serán visibles en el foro:
hidden link

Privacidad y seguridad al proporcionar información de Debug para soporte:
https://wpml.org/purchase/support-policy/privacy-and-security-when-providing-debug-information-for-support/

junio 5, 2019 a las 12:02 pm #3960145

Andrés
Supporter

Languages: Inglés (English ) Español (Español ) Francés (Français )

Timezone: Europe/Paris (GMT+02:00)

Gracias por tus credenciales.

Ahora bien, he refrescado la traducción de tu página de inicio y ahora aparecen los logos para traducirlos. ¿Podrías traducirlos y asegúrate que la página marque el 100%? ¿Se visualizan ahora?

Saludos

junio 7, 2019 a las 7:27 am #3974477

bassaiC

Hola,

La verdad es que sigo viendo todo igual... Los logos que no aparecen son Bizkaia, Karate, Servical e Interiorismo Bilbao. ¿Donde aparece esa imagen que me has adjuntado?

Gracias.

junio 7, 2019 a las 8:46 am #3974903

Andrés
Supporter

Languages: Inglés (English ) Español (Español ) Francés (Français )

Timezone: Europe/Paris (GMT+02:00)

Hola,

Es la traducción al inglés de tu página de inicio. ¿Podrías terminar su traducción al 100%?

Saludos

junio 10, 2019 a las 7:20 am #3985499

bassaiC

Hola,

La página está traducida y sigue el mismo problema. No solo pasa en inglés, también en euskera...
¿Puedes solucionarlo por favor?

Gracias

junio 10, 2019 a las 10:45 am #3986915

Andrés
Supporter

Languages: Inglés (English ) Español (Español ) Francés (Français )

Timezone: Europe/Paris (GMT+02:00)

Hola,

Acabo de visitar tu sitio y completar la traducción de la página al 100%, sin embargo el problema persiste. Adicionalmente, al vaciar el caché de tu plugin, veo que el carrusel no es visible en el front-end.

1. ¿Podrías actualizar tu tema Enfold a la versión +4.5.7?
hidden link

2. También veo que tienes el plugin Clean Image Filenames instalado. ¿podrías intentar lo siguiente?
- Crear una página de prueba.
- Agregar una galería de partners desde zero, con 1 o 2 logos basta.
- Traducir la página.
¿Funciona esta vez?

Saludos

junio 10, 2019 a las 11:03 am #3986997

bassaiC

Hola,

1. No me deja actualizar el tema... me dice lo siguiente: " Error en la actualización: Descarga fallida. No se ha facilitado una URL válida."

2. No sé hacer lo que me dices...¿ Podrías hacerlo tu por favor?

Gracias!

junio 10, 2019 a las 11:25 am #3987089

Andrés
Supporter

Languages: Inglés (English ) Español (Español ) Francés (Français )

Timezone: Europe/Paris (GMT+02:00)

Disculpa pero la actualización del tema no la puedo hacer por normas del soporte. En ese caso es mejor que contactes al soporte de Enfold para que te ayuden a resolver el problema.

Con respecto al punto 2, cuando creo una nueva página, no me permite agregar el módulo del tipo clientes, ¿podrías activar el ajuste necesario?