Este es el foro de soporte técnico de WPML, el plugin multilingüe de WordPress.

Todas las personas pueden leerlo pero solo los clientes de WPML pueden ingresar comentarios. El equipo de WPML responde en el foro 6 días a la semana, durante 22 horas por día.

Etiquetado: 

This topic contains 2 respuestas, has 2 mensajes.

Last updated by germanS-7 hace 11 meses, 3 semanas.

Assigned support staff: Yvette.

Autor Mensajes
octubre 10, 2018 a las 4:12 pm #2805169

germanS-7

Tell us what you are trying to do? Necesito traducir a un idioma maya, pero me da la advertencia de no estar utilizando la región correcta, ya que le puse ka_CA porque no sé si exista una región para el idioma maya Kaqchikel.

Is there any documentation that you are following?

Is there a similar example that we can see?

What is the link to your site?

octubre 11, 2018 a las 11:48 am #2807990

Yvette
Supporter

Languages: Inglés (English ) Español (Español )

Timezone: Europe/Madrid (GMT+02:00)

Hola

Para que WPML puede bajar las idiomas de este locale, tiene que existir previamente. Veo que ka_CL aún no existe y los más parecido es el locale para Georgiana :
https://make.wordpress.org/polyglots/teams/

Para que existe traducciones para este idioma, ha de seguir estos instrucciones y también instigar un nuevo grupo de tabajo en wordpress.org. Todo esto no tiene nada que ver con WPML
https://make.wordpress.org/polyglots/handbook/rosetta/deployment/template-new-locale/

Si no quieres tener WordPress en este idioma, puedes ignorar este mensaje que es solo un advertencia.

Espero que he podido explicar lo que esta pasando y tus opciones.

octubre 22, 2018 a las 2:31 pm #2838439

germanS-7

Mi problema está temporalmente resuelto. Muchas gracias.