Este es el foro de soporte técnico de WPML, el plugin multilingüe de WordPress.

Todas las personas pueden leerlo pero solo los clientes de WPML pueden ingresar comentarios. El equipo de WPML responde en el foro 6 días a la semana, durante 22 horas por día.

Our next available supporter will start replying to tickets in about 4.99 hours from now. Thank you for your understanding.

This topic contains 6 respuestas, has 2 mensajes.

Last updated by Carlos Rojas hace 3 meses, 1 semana.

Assigned support staff: Carlos Rojas.

Autor Publicaciones
julio 11, 2019 a las 9:20 am #4187887

xavierC-15

Estoy tratando de: redireccionar a una página y me da error solo cuando el pluguin está activo, si cambio una letra del slug a veces me deja entrar, pero es imprevisible y pasa en varias páginas.

URL de (mi) sitio web donde aparece el problema: hidden link

Yo esperaba ver:

En vez de eso, obtuve:

julio 11, 2019 a las 11:20 am #4189115

xavierC-15

Adjunto captura

julio 11, 2019 a las 11:55 am #4189431

Carlos Rojas
Supporter

Languages: Inglés (English ) Español (Español )

Timezone: America/Montevideo (GMT-03:00)

Hola,
Muchas gracias por contactar con el servicio de soporte de WPML.

Lo siento pero no comprendo bien el problema. Le pido amablemente que describa los pasos que está siguiendo para reproducir el problema y cómo es que se está implementando la redirección.

Puede adjuntar capturas de pantalla donde se muestre la configuración de la redirección.

Saludos cordiales,
Carlos

julio 11, 2019 a las 12:21 pm #4189647

xavierC-15

Muy buenas,

Sí, le explico mejor. Simplemente hay ciertas páginas en la web que se bloquean cuando el pluguin esta activo diciendo el siguiente mensaje: "La página landlex.org te ha redirigido demasiadas veces." Cuando el pluguin esta desactivado funcionan, así que todo apunta a que hay algo mal en la configuración de este, pero no se exactamente que puede ser. Curiosamente, a veces, cambiando el nombre de la página se redirecciona bien, pero es totalmente aleatorio.

Muchas gracias

julio 11, 2019 a las 1:09 pm #4190033

Carlos Rojas
Supporter

Languages: Inglés (English ) Español (Español )

Timezone: America/Montevideo (GMT-03:00)

Hola,
Muchas gracias por su respuesta.

En este caso me gustaría pedirle que realice los siguientes pasos con el objetivo de aislar la causa del problema:
- Cree una copia del sitio completo por razones de seguridad.
- Actualice todos los plugins y temas desactualizados.
- Borre cualquier memoria cache que pueda existir.
- Desactive todos los plugins excepto los de WPML.
- Ve a WPML -> Idiomas -> Si la opción de 'redirección del navegador' está activa, por favor desactívela.
- Activa un tema por defecto de WordPress, por ejemplo: Twenty Nineteen.
- Ve a WPML -> Soporte -> Enlace 'solución de problemas' -> Aplique los pasos señalados en la imagen adjunta.
- Si el problema desapareció comience activando el tema y luego los plugins uno por uno hasta que el problema vuelva a aparecer.

Me puede decir el resultado de los pasos anteriores?

Saludos cordiales,
Carlos

julio 12, 2019 a las 9:34 am #4197149

xavierC-15

Muy buenas Carlos,

He seguido los pasos y igualmente sigue sin funcionar, así que he reiniciado el puguin pero me da problemas para instalarlo. Al dar el paso de seleccionar el idioma, por defecto me lo da como marcado y no se puede proceder a la instalación.
Comentar que lo he desinstalado e instalado y pasa lo mismo.

Gracias por la atención.

julio 12, 2019 a las 1:38 pm #4199363

Carlos Rojas
Supporter

Languages: Inglés (English ) Español (Español )

Timezone: America/Montevideo (GMT-03:00)

Hola,

Si desea re-instalar completamente el plugin le pido que realice los siguientes pasos:
- Ve a WPML -> Soporte -> Enlace 'solución de problemas' -> La última sección es para resetear el plugin completamente.

Saludos,
Carlos