Skip Navigation

Este es el foro de soporte técnico de WPML, el plugin multilingüe de WordPress.

Todas las personas pueden leerlo pero solo los clientes de WPML pueden ingresar comentarios. El equipo de WPML responde en los foros 6 días a la semana, 22 horas por día.

This topic contains 41 respuestas, has 4 mensajes.

Last updated by Lauren hace 4 días, 21 horas.

Assigned support staff: Lauren.

Autor Mensajes
abril 13, 2021 a las 1:34 pm #8525803

silvia jara

Probé desde el telefono y desde otro explorador, es lo mismo. Con la categoria que modificaste vos. El problema sigue ahi, no voy a cambiar las cantidades de categoria que tengo porque va a ser una perdida de tiempo. Ademas esto no deberia ocurrir, todas las categorías están traducidas, asi que no veo porque debo modificar que? cambiarles el nombre? y por que?

abril 13, 2021 a las 1:44 pm #8525851

Carlos Rojas
Supporter

Languages: Inglés (English ) Español (Español )

Timezone: Europe/Madrid (GMT+02:00)

Hola,

Como puede observar en la captura de pantalla que envié, el problema se resolvió desde mi lado, lo que significa que el problema actual debe encontrarse de su lado y no desde WPML, pues se muestra correctamente (está en la captura de pantalla). Si lee con detenimiento mi mensaje anterior (https://wpml.org/es/forums/topic/problemas-404/#post-8523737) donde describo los pasos a seguir, verá que solamente debe editar y guardar las categorías en ambos idiomas y no debe realizar ningún cambio.

La frase 'Guardar los cambios' es una frase genérica para indicar que haga click en el botón de guardar, no debe realizar ningún cambio.

Saludos,
Carlos

abril 13, 2021 a las 1:47 pm #8525867

silvia jara

Yo tambien te mande una captura del problema, y no puede ser que en 3 dispositivos diferentes el problema siga. El problema no se resolvió. Por favor trasladarme a otro operador

abril 13, 2021 a las 3:28 pm #8527041

Paola Mendiburu
Supporter

Languages: Inglés (English ) Español (Español ) Italiano (Italiano )

Timezone: Europe/Madrid (GMT+02:00)

Hola!

Le he enviado un mensaje privado.

Por favor avíseme cuando esté lista la migración.

Un saludo,

Paola

abril 13, 2021 a las 3:31 pm #8527083

silvia jara

Paola, yo tengo un multisitio. Muevo algo y afecta todo

abril 13, 2021 a las 3:34 pm #8527099

silvia jara

Voy a ver el tema ya que nunca he usado el sistema mencionado.

abril 14, 2021 a las 6:47 am #8531287

Paola Mendiburu
Supporter

Languages: Inglés (English ) Español (Español ) Italiano (Italiano )

Timezone: Europe/Madrid (GMT+02:00)

Ok, otra manera es que usted haga una copia de su sitio en su servidor.

Una vez tengamos la copia tenemos que desactivar todos los plugins y cambiar a un tema por defecto para ver si hay algún problema de compatibilidad con WPML.

Ya me dice lo que consigue.

Un saludo,

Paola

abril 14, 2021 a las 3:21 pm #8536811

silvia jara

Hola Paola! desde ayer esta migrando y no va ni siquiera por la mitad. Calculo que mañana o pasado termina de migrar.

Slds

abril 15, 2021 a las 6:58 am #8541023

Paola Mendiburu
Supporter

Languages: Inglés (English ) Español (Español ) Italiano (Italiano )

Timezone: Europe/Madrid (GMT+02:00)

Hola!

Es raro que tarde tanto, en el caso de que la migración falles pruebe a crear una copia en su servidor y sino me podría dar acceso a su sitio. Estoy intentando entrar pero no me deja entrar con las credenciales que le paso a mi compañero.

También puede probar a desactivar todos los plugins menos los de WPML para ver si el problema desaparece, en el caso de que desaparezca actívelos uno por uno para ver cual es el causante.

Un saludo,

Paola

abril 15, 2021 a las 2:54 pm #8546637

silvia jara

Buen dia, he cancelado porque tarda muchísimo, casi no carga, asi que no funciona. El usuario fue eliminado por un tema de seguridad. Podes enviarme un nuevo formulario privado y te genero un usuario para vos. En cuanto a los plugyns siempre fueron los mismos y al ser multisitio y de tema iguales, en 4 de ellos utilizo los mismos. El problema aca se genero cuando agregue una traduccion. Por lo que estoy pensando que cuando haga las traducciones en las siguientes paginas, va a pasar lo mismo. Ademas, los plugyns los necesito, son pocos pero cumplen su funcion y son necesarios. Salds

abril 16, 2021 a las 1:01 am #8549781

silvia jara

hola! yo soy de Argentina, necesito solucionar este tema y cada vez toma mas tiempo, me podes dirigir con alguien que tenga mi zona horaria por favor!!!!

abril 16, 2021 a las 6:49 am #8551519

Paola Mendiburu
Supporter

Languages: Inglés (English ) Español (Español ) Italiano (Italiano )

Timezone: Europe/Madrid (GMT+02:00)

Ya puedes añadir las credenciales en la siguiente respuesta de manera privada.

Si quiere que se le atienda en su zona horaria tendrá que ser en inglés. Ya me dice que le parece.

Un saludo,

Paola

abril 19, 2021 a las 7:11 am #8568003

Paola Mendiburu
Supporter

Languages: Inglés (English ) Español (Español ) Italiano (Italiano )

Timezone: Europe/Madrid (GMT+02:00)

Hola!

Parece que el problema está resuelto.

Le indico lo que he realizado:
- he ido WPML --> Soporte --> Solución de problema y en la sección de Limpiar había un botón para Regenerar las tablas de los idiomas. He hecho click y se ha solucionado.

He probado en varios navegadores y ya funciona.

Al parece después de la actualización se habría perdido la información del idioma.

Un saludo,

Paola

abril 19, 2021 a las 7:16 am #8568011

silvia jara

hola, veo que el problema continua...

abril 19, 2021 a las 7:18 am #8568015

silvia jara

al cambiar de idioma en las categorias del menu. dejo una imagen para que lo veas, hasta mañana

b.png