Skip Navigation

Este es el foro de soporte técnico de WPML, el plugin multilingüe de WordPress.

Todas las personas pueden leerlo pero solo los clientes de WPML pueden ingresar comentarios. El equipo de WPML responde en los foros 6 días a la semana, 22 horas por día.

Our next available supporter will start replying to tickets in about 0.27 hours from now. Thank you for your understanding.

This topic contains 39 respuestas, has 4 mensajes.

Last updated by Lauren hace 1 semana.

Assigned support staff: Lauren.

Autor Mensajes
abril 19, 2021 a las 2:30 pm #8573457

silvia jara

Por favor pasame con un operador de mi zona horaria, no importa que sea en ingles, no se puede estar de esta manera que me respondas una vez al dia me parece una cargada, que clase de soporte es esto? Siguen habiendo fallas cuando se cambian de ingles a español y de español a ingles en las categorias

abril 19, 2021 a las 2:35 pm #8573533

Paola Mendiburu
Supporter

Languages: Inglés (English ) Español (Español ) Italiano (Italiano )

Timezone: Europe/Madrid (GMT+02:00)

Veo que el problema está cuando utilizas el selector de idiomas porque cuando se introduce la url directamente en el navegador funciona.

Por favor, necesito que haga lo siguiente en su sitio:
- realice lo primero una copia de seguridad
- desactive todos los plugins y mire si el problema desaparece --> en el caso de que desaperzca activelos uno a uno para ver quién es el causante del problema
- en el caso de que el problema permanezca, pruebe a cambiar a un tema por defecto para ver si está relacionado con el tema
- si el problema ya permanece borre los plugins y vuelvalos a instalar.

Ya me dice lo que encuentra.

Un saludo,

Paola

abril 19, 2021 a las 2:40 pm #8573643

Paola Mendiburu
Supporter

Languages: Inglés (English ) Español (Español ) Italiano (Italiano )

Timezone: Europe/Madrid (GMT+02:00)

Ya he visto que prefiere hablar con alguien de su zona horaria.

Ahora mismo contacto a un compañero y seguirá con el ticket.

Mientras tanto, puede hacer lo que le he indicado para acelerar el proceso.

Muchas gracias,

Paola

abril 19, 2021 a las 6:42 pm #8575465

Lauren
Supporter

Languages: Inglés (English )

Timezone: America/New_York (GMT-04:00)

hi there, Paola passed this ticket to me because of the time zone, so I will be handling it from here. We will need to continue in English.

I see when I click the language switcher on hidden link that the URL changes to hidden link. Where is this #google_vignette part of the URL coming from?

Were you able to complete the migration so that we can test your site in minimal settings? I think it's possible this issue is coming from a conflict with another plugin or theme.

abril 19, 2021 a las 9:35 pm #8575983

silvia jara

Hi Lauren, I dont know about the google vignette you say about it. I have google ads and google analytics codes as almost all the pages that I know. About the migaration, didnt work. It tooks forever, by the third day I stopped it, It seems not a good and practical option

abril 20, 2021 a las 12:50 pm #8581755

Lauren
Supporter

Languages: Inglés (English )

Timezone: America/New_York (GMT-04:00)

OKay let's try this - can you use the All in One Migration plugin and send me an export file from your site? Then I can try and set it up locally to test this for you. I have marked the next reply as private, if you prefer to send me credentials to login and do this myself I will be happy to. Just let me know.

abril 24, 2021 a las 6:14 pm #8615291

silvia jara

Hi! After some days I found the problem, Yoast Seo and Yoast SEO Multilingual, I desactivated both plugyns. I have a multisite and its the only site that presents thi problem, dont know why, the configuration is exactly the same and the same and plugyns too.

abril 27, 2021 a las 2:11 pm #8635997

Lauren
Supporter

Languages: Inglés (English )

Timezone: America/New_York (GMT-04:00)

Yoast is compatible with WPML. Are you using the latest versions of both? Did you test the site with only WPML and Yoast active to see if the issue is still happening? If not, I will be happy to set up a copy of your site and test that for you, but I will need a copy using either Duplicator or All In One Migration as previously mentioned.

abril 28, 2021 a las 1:52 pm #8645051

silvia jara

Hi! Yes I know about the plugyns I working with the same about 3 years ago...I have the last version. I dont know what is the problem but is still. Maybe it was an update I dont know, I benn lookiing for all these day and I cant get it. I will give you access so you can make the copy

abril 28, 2021 a las 3:32 pm #8645973

Lauren
Supporter

Languages: Inglés (English )

Timezone: America/New_York (GMT-04:00)

I have marked the next reply as private so that I can get a copy of your site. Please confirm that it is okay to install Duplicator or All in One Migration to get a snapshot of your site. Thanks!