Este es el foro de soporte técnico de WPML, el plugin multilingüe de WordPress.

Todas las personas pueden leerlo pero solo los clientes de WPML pueden ingresar comentarios. El equipo de WPML responde en el foro 6 días a la semana, durante 22 horas por día.

This topic contains 1 respuesta, has 2 mensajes.

Last updated by Alejandro hace 3 semanas, 6 días.

Assigned support staff: Alejandro.

Autor Mensajes
agosto 23, 2019 a las 7:33 pm

pere-joanP

Estoy tratando de: traducir los el titulo del widgets del pie

URL de (mi) sitio web donde aparece el problema: hidden link

Yo esperaba ver: CONTACT

En vez de eso, obtuve:CONTACTO

agosto 24, 2019 a las 8:09 am #4451063

Alejandro
Supporter

Languages: Inglés (English ) Español (Español ) Italiano (Italiano )

Timezone: Europe/Rome (GMT+02:00)

Hola!
Bienvenido al Soporte WPML.
Haré mi mejor esfuerzo para ayudarte a resolver este problema.

Te recomiendo que leas esta documentación sobre la traducción de widgets: https://wpml.org/documentation/getting-started-guide/translating-widgets/

Practicamente parece que lo último que te falta es ir a WPML > Traducción de cadenas

Luego filtrar los resultados al dominio "Widgets" y luego buscar y traducir las cadenas.

En tu caso, el link para eso (con el dominio ya agregado y resultados filtrados) sería: hidden link

Allí, veo que como sucede normalmente, el widget registra automaticamente el idioma del widget como "Inglés" a pesar de que todo esté en Español.

Para resolver ese problema selecciona la cadena a través del checkbox que está a la izquierda de la cadena y luego baja hasta el final de la lista de cadenas y presiona el botón "Cambiar el idioma de las cadenas seleccionadas" y selecciona el idioma deseado.

Luego traduce y guarda la traducción del titulo "Contacto" (recuerda marcar la opción "Traducción terminada" cuando traduzcas la cadena)

Pruebalo y avisame como te va!