Este es el foro de soporte técnico de WPML, el plugin multilingüe de WordPress.

Todas las personas pueden leerlo pero solo los clientes de WPML pueden ingresar comentarios. El equipo de WPML responde en el foro 6 días a la semana, durante 22 horas por día.

This topic contains 11 respuestas, has 2 mensajes.

Last updated by Andrés hace 3 meses, 1 semana.

Assigned support staff: Andrés.

Autor Publicaciones
julio 8, 2019 a las 9:17 pm #4165815

jose-manuelR-7

Hola!

Hemos realizado tres compras de palabras y hemos comprado, que ustedes para hacer las pruebas han gastado de nuestra bolsa.

Por lo que pedimos que nos lo vuelvan a devolver.

Quedo a la espera de su respuesta..

julio 9, 2019 a las 5:39 am #4167537

Andrés
Supporter

Languages: Inglés (English ) Español (Español ) Francés (Français )

Timezone: Europe/Paris (GMT+02:00)

Hola,

Bienvenido de nuevo.

Cuando vas a WPML > Configuración > Cómo traducir entradas y páginas y haces click en el enlace "Advanced Translation Editor settings > Machine translation usage", puedes hacer un seguimiento del uso de palabras de traducción auotmática.

Como podrás ver en esa sección, las palabras han sido usadas por los siguientes usuarios:
- rafael*****@gmail.com
- risque***@gmail.com
Mientras que el correo del usuario asociado a WPML es kanie***@gmail.com.

Como las palabras de traducción han sido utilizadas por otros usuarios y no el asociada a WPML, me temo que no podemos hacerte ningún reembolso.

Un saludo,
Andrés

julio 9, 2019 a las 2:59 pm #4172183

jose-manuelR-7

Hola!

Hemos echo una última compra y directamente nos hemos quedado a 0.

Hay algo mal que esta consumiendo todo el crédito de palabras que añadimos.

julio 9, 2019 a las 4:51 pm #4173249

Andrés
Supporter

Languages: Inglés (English ) Español (Español ) Francés (Français )

Timezone: Europe/Paris (GMT+02:00)

¿Me podrías dar las credenciales de tu sitio web de prueba, de esta manera podemos dar un vistazo a tus ajustes, así como los pasos necesarios para reproducir este comportamiento?

Para esto, debes poder ver una forma protegida en la parte inferior de este tópico. (Te pide hacer un backup y un + Aviso legal). Una instalación de test es preferible y nos haría mucho más fácil hacer una evaluación. En cuanto tenga más información te lo haré saber

Importante: Haz un backup completo de tu sitio. Puedes usar un plugin como Duplicator para este propósito. Mira en: http://wordpress.org/plugins/duplicator/

Si no ves este formulario para completar los campos confidenciales NO los publiques, ya que serán visibles en el foro:
hidden link

Privacidad y seguridad al proporcionar información de Debug para soporte:
https://wpml.org/purchase/support-policy/privacy-and-security-when-providing-debug-information-for-support/

julio 9, 2019 a las 5:40 pm #4173491

jose-manuelR-7

Hola Andrés.

Tenéis acceso al sitio web desde el inicio. En cuanto a la backup la tenemos realizada a día de hoy.

julio 9, 2019 a las 5:41 pm #4173521

jose-manuelR-7

Mira en el otro post. Que tenéis las credenciales.

julio 10, 2019 a las 5:18 am #4176173

Andrés
Supporter

Languages: Inglés (English ) Español (Español ) Francés (Français )

Timezone: Europe/Paris (GMT+02:00)

Hola,

Si podemos confirmar el problema debemos colaborar con personas de otro equipo, por esta razón debo solicitarte tus credenciales para poder continuar.

Gracias por tu ayuda.

julio 11, 2019 a las 5:13 am #4186069

Andrés
Supporter

Languages: Inglés (English ) Español (Español ) Francés (Français )

Timezone: Europe/Paris (GMT+02:00)

¿Podrías intentarlo de nuevo? El formulario está vacío.

julio 12, 2019 a las 5:05 am #4195161

Andrés
Supporter

Languages: Inglés (English ) Español (Español ) Francés (Français )

Timezone: Europe/Paris (GMT+02:00)

Disculpa pero el formulario con las credenciales sigue vacío y no puedo acceder a tu sitio. ¿Encuentras algún problema cuando tratas de darnos tus credenciales?

El próximo mensaje será privado de nuevo.

julio 12, 2019 a las 12:02 pm #4198355

jose-manuelR-7

No tengo ningún problema. Me deja guardar con normalidad.

julio 12, 2019 a las 2:22 pm #4199705

Andrés
Supporter

Languages: Inglés (English ) Español (Español ) Francés (Français )

Timezone: Europe/Paris (GMT+02:00)

Después de varios intercambios hemos descubierto que el problema reside en que no agregas la URL de tu sitio lo que no nos permite ver las credenciales. Lo he hecho correctamente esta vez y funciona.

Reviso tu configuración y regreso.

julio 12, 2019 a las 2:27 pm #4199761

Andrés
Supporter

Languages: Inglés (English ) Español (Español ) Francés (Français )

Timezone: Europe/Paris (GMT+02:00)

Acabo de revisar tus ajustes de palabras traducidas automáticamente por ATE y veo el siguiente balance:
Deposited words (depósito de palabras): 172.000
Used words (palabras usadas): 6.889
Available words (palabras disponibles): 165.111

Esto indica que tienes todavía 165.111 palabras disponibles para usar en traducción, solo tienes que usarlas y traducir tu sitio.

Por otra parte, he revisado cada una de las palabras traducidas con ATE y ninguna está asociada al correo kanie***@gmail.com que es el correo asociado al usuario WPML.

Saludos