Skip Navigation

Este es el foro de soporte técnico de WPML, el plugin multilingüe de WordPress.

Todas las personas pueden leerlo pero solo los clientes de WPML pueden ingresar comentarios. El equipo de WPML responde en los foros 6 días a la semana, 22 horas por día.

This topic contains 5 respuestas, has 2 mensajes.

Last updated by mingoA hace 5 years, 2 months.

Assigned support staff: Otto.

Autor Mensajes
julio 20, 2015 a las 4:25 pm #662770

mingoA

I am trying to:
Hola,

Estoy usando la plantilla WP-Residence 1.092 para inmobiliria y tenia configuradas categorías, ciudades, etc

Pero hoy me he dado cuenta de que ya no funcionan, salen todas en una pagina y no puedo traducir, luego he ido a: Administración de traducción > Configuración de contenido multilingue y veo que se han desactivado las taxonomías personalizadas y no puedo activarlas

captura: hidden link

Como lo soluciono?

julio 20, 2015 a las 5:52 pm #662831

Otto
Supporter

Languages: Inglés (English ) Español (Español )

Timezone: America/Argentina/Buenos_Aires (GMT-03:00)

Hola,

Gracias por contactarte con el foro de soporte!

Esto ha ocurrido de repente? Has actualizado algo? El tema? Qué versión de WPML estás utilizando?

Para poder ayudarte mejor, podrías proveerme la información de WPML Debug?
http://wpml.org/faq/provide-debug-information-faster-support/
He habilitado los campos necesarios para que lo hagas en tu próxima respuesta.

Fíjate por favor si en la carpeta de la raíz de tu tema hay un archivo wpml-config.xml? Si es así ábrela y fíjate si están esas taxonomías y qué acción tienen seleccionadas.

Quedo a la espera de tus respuestas.

Un saludo cordial

julio 21, 2015 a las 2:12 pm #663479

mingoA

Hola,

Me he dado cuenta de este fallo esta semana, hacia dias que no entraba a la web.
Había actualizado plugins si, pero no wpml ni tampoco la plantilla.

En la raiz de la plantilla si esta el xml que indicas, este es el contenido referente a las taxonomias:

<taxonomies>
<taxonomy translate="1">property_category</taxonomy>
<taxonomy translate="1">property_action_category</taxonomy>
<taxonomy translate="1">property_city</taxonomy>
<taxonomy translate="1">property_area</taxonomy>
</taxonomies>

Diría que si están activadas.

Espero puedas ayudarme pronto, ya que tan solo falta solucionar este problema para estrenar la web.

Muchas gracias 🙂

Un saludo!

julio 21, 2015 a las 5:01 pm #663645

Otto
Supporter

Languages: Inglés (English ) Español (Español )

Timezone: America/Argentina/Buenos_Aires (GMT-03:00)

Hola,

Gracias por la información.

Si, están activadas.

Estás utilizando un child theme? En ese caso tienes que mover el archivo wpml-confi.xml a la carpeta del tema child y elminarla del parent.

Podrías actualizar WPML y ver si el problema persiste?

WPML 3.2.2 aun no está disponible para actualizaciones automáticas pero fácilmente lo puedes actualizar manualmente. Por favor sigue estas instrucciones:
https://wpml.org/faq/install-wpml/
o este video:
hidden link

***Por favor, antes de hacerlo realiza una copia de seguridad de tu sitio.***

También tendremos que comprobar si hay algún otro plugin interfiriendo:
-Haz un back up completo de tu sitio
-Desactiva todos los plugins no relacionados con WPML
-Cambia por un momento a un tema por defecto de WordPress (Twenty-Fourteen por ejemplo)
-Si el problema desaparece, activa uno por uno para comprobar con cuál es el problema de compatibilidad

Dime cómo resultan estas prubeas por favor.

Un saludo cordial

julio 21, 2015 a las 5:27 pm #663672

mingoA

Hola Otto!

He actualizado de forma manual a la versión 3.2.2 y se ha solucionado el problema 🙂

Muchas gracias!

Un saludo!

julio 21, 2015 a las 6:03 pm #663689

mingoA

Hola,

Aparentemente se habia resuelto...

Pero ahora cuando creo una traduccion de una taxonomia se la categoria se crea en todos los idiomas...

Que puede estar pasando?