Skip Navigation

Este es el foro de soporte técnico de WPML, el plugin multilingüe de WordPress.

Todas las personas pueden leerlo pero solo los clientes de WPML pueden ingresar comentarios. El equipo de WPML responde en los foros 6 días a la semana, 22 horas por día.

This topic contains 15 respuestas, has 2 mensajes.

Last updated by Andreas W. hace 3 meses, 3 semanas.

Assigned support staff: Andreas W..

Autor Mensajes
mayo 27, 2021 a las 11:09 am

carlesc-4

The error disappears when disabling the plugin.

The plugin uses a shortcode, placed inside the Elementor template

mayo 27, 2021 a las 12:50 pm
mayo 28, 2021 a las 12:00 am #8863707

Andreas W.
Supporter

Languages: Inglés (English ) Español (Español ) Alemán (Deutsch )

Timezone: America/Lima (GMT-05:00)

Hola,

He intentado de recrear el error en este sitio de pruebas:

hidden link

Lamentablemente, todavía no me sale el error. La extensión se deja traducir, pero hay que añadir desde WPML -> String Translation -> Translate texts in admin screens.

Mas detalles sobre como traducir los de los opciones de la extensión encuentra aquí:
https://wpml.org/es/documentation-2/guia-de-inicio/traduccion-de-cadenas/buscar-cadenas-que-no-aparecen-en-la-pagina-traduccion-de-cadenas/

Ahora, en tu sitio we la plantilla "Plantilla de l’Allotjament" no esta traducida. Por favor traduce lo en deje me saber se la extensión funciona en cada idioma.

Sobre el error, no estoy seguro por que aparase, pero desaparece cuando desactivamos "Simple Webchat". Ahora en mi sitio de prueba este error no aparece con Elementor PRO y WPML, que significa que podría ser que el error esta causado por otra extensión que opera junto con Simple Webchat.

Puedo ofreces tenor on ojo de nuevo a la pagina web, pero me parece que el error no esta causado por WPML, ni por Elementor. Primero por favor completa la traducción de la plantilla y de Simple Webchat y me avisas si aparecen algunas problemas.

Saludos cordiales
Andreas

mayo 31, 2021 a las 6:51 am #8878705

carlesc-4

Andreas! Has podido resolver porque aparece el problema? Mucahs gracias!

junio 1, 2021 a las 10:37 pm #8893525

Andreas W.
Supporter

Languages: Inglés (English ) Español (Español ) Alemán (Deutsch )

Timezone: America/Lima (GMT-05:00)

Hola,

He activado de nuevo WP Debug en tu sitio web y el error ya no aparece.

Podrias dejar la opcion activado por un tiempo? Esta declarado en el archivo wp-config.php lineas 83 y 84.
Si la pagina va tener alguon error vas a poder encontrar un archivo (debug.log) en el folder /wp-content/.

Si el error no aparece de nuevo por favor eliminas estos dos linia o cambias sus valores (segundo parametro) a "false".

define('WP_DEBUG', true);
define('WP_DEBUG_LOG', true);

Por favor avisanos si necesitas mas ayuda.

Saludos cordiales
Andreas

junio 2, 2021 a las 8:25 am #8895807

carlesc-4

Vale gràcias Andrea, vamos a esperar a ver que pasa.
Saludos
Carles

junio 2, 2021 a las 9:52 am #8896957

Andreas W.
Supporter

Languages: Inglés (English ) Español (Español ) Alemán (Deutsch )

Timezone: America/Lima (GMT-05:00)

Hola,

Gracias por tu mensaje.

Por favor deje nos saber si el error aparece de nuevo o si hay algun otro problema con la traduccion de "Simple Webchat".

Saludos cordiales,
Andreas

junio 14, 2021 a las 11:11 am #8988351

carlesc-4

Hi Andreas!

junio 14, 2021 a las 11:11 am #8988353

carlesc-4

El problema continua en esta pagina
hidden link

junio 14, 2021 a las 11:14 am #8988385

carlesc-4

Podemos hacer que no aparezca? en español no aparece...si necessitas el usuario y la contraseá, són estos
***CREDENTIALS REMOVED BY SUPPORT AGENT***

junio 16, 2021 a las 11:25 am #9007429

Andreas W.
Supporter

Languages: Inglés (English ) Español (Español ) Alemán (Deutsch )

Timezone: America/Lima (GMT-05:00)

Hola,

Por lo que puedo ver, ese error solo ocurre en las páginas de alojamiento traducidas, ¿verdad?

He tomado una copia del sitio y puedo confirmar que el problema sigue ocurriendo mientras uso solo WPML y Hotel Booking.

Ahora, en la copia del sitio cual yo tengo tenemos Hotel Booking Version 3.9.4 pero la version actual es 3.9.7.

Por favor haz la actualizacion ahora. Si el error persiste despues, por favor instales el complemento de "Hotel Booking" en su última versión en el siguiente sitio de prueba para ver si se puede recrear este error:

Inicio de sesión con un clic:
hidden link

Déjame una breve notificación una vez que los componentes estén disponibles.

¿Reconoces además algún problema cuando se trata de traducir alojamientos en tu sitio?

Saludos cordiales
Andreas

junio 16, 2021 a las 12:23 pm #9008155

carlesc-4

Vale, voy a ver cómo debo actualizar-lo.
Te aviso

junio 16, 2021 a las 2:52 pm #9009399

Andreas W.
Supporter

Languages: Inglés (English ) Español (Español ) Alemán (Deutsch )

Timezone: America/Lima (GMT-05:00)

Hola,

Cuando no te sale la opción de actualízar el complemento, debes poder descargar la ultima version aqui:

hidden link

Si el problema sigue despues de la actualización por favor instales el complemento de "Hotel Booking" en su última versión en el siguiente sitio de prueba para ver si se puede recrear este error:

Inicio de sesión con un clic:
hidden link

Déjame una breve notificación una vez que los componentes estén disponibles.

Saludos cordiales
Andreas

junio 17, 2021 a las 7:36 am #9014169

carlesc-4

Andrea, no tengo una cuenta el Motorpress ya que compré el Theme con el plugin en envato (Themeforest) he escrito para que me digan cómo puedo actualizar-lo. Cunado lo sepa lo haré.
Usted no puede hacer "no visible" el error, cómo hizo ya una vez? Para que no aparezca en la pagina quiero decir.
Muchas gracias!

junio 17, 2021 a las 3:46 pm #9019707

Andreas W.
Supporter

Languages: Inglés (English ) Español (Español ) Alemán (Deutsch )

Timezone: America/Lima (GMT-05:00)

Hola,

Lamentablemente, no puedo responder preguntas sobre ThemeForest.

Pregunte por favor a su soporte o al proveedor sobre cómo obtener la última versión del complemento.

Para no poder ver ningún error en el sitio, debe ingresar al archivo wp-config.php y establecer los valores de 'wp-debug' en "false".

He hecho esto por ti ahora.

Saludos cordiales
Andreas