Este es el foro de soporte técnico de WPML, el plugin multilingüe de WordPress.

Todas las personas pueden leerlo pero solo los clientes de WPML pueden ingresar comentarios. El equipo de WPML responde en el foro 6 días a la semana, durante 22 horas por día.

Hoy no hay asistentes de soporte disponibles en el foro Spanish. Siéntase libre de enviar sus tiques y les daremos trámite tan pronto como estemos disponibles en línea. Gracias por su comprensión.

Etiquetado: 

This topic contains 3 respuestas, has 2 mensajes.

Last updated by Andrés hace 11 meses, 1 semana.

Assigned support staff: Andrés.

Autor Publicaciones
marzo 12, 2019 a las 10:06 am #3320805

juanS-11

Estoy tratando de:

URL de (mi) sitio web donde aparece el problema:

hidden link

Yo esperaba ver:

la página de error 404

En vez de eso, obtuve:

error 500

marzo 12, 2019 a las 11:32 am #3321599

Andrés
Supporter

Languages: Inglés (English ) Español (Español ) Francés (Français )

Timezone: Europe/Paris (GMT+01:00)

Hola,

Bienvenido al soporte de WPML.

1. No estoy seguro de entender tu problema, ¿me podrías indicar de una manera detallada cómo reproducirlo?

2. ¿Acaso pasa tanto tanto con WPML activadoi como sin éste?

3. Para asegurarnos que WPML funcione correctamente, ¿podrías incrementar la Memory Limit y WP Memory Limit a 256M? Si puedes suministrar más recursos, sería ideal.
Tus valores actuales son:
- MemoryLimit 256M
- WP Memory Limit 40M
https://wpml.org/home/minimum-requirements/

Edita tu archivo wp-config.php y agrega la siguiente línea:

define('WP_MEMORY_LIMIT', '256M');

Muchas veces estos ajustes son bloqueados directamente desde la administración de tu hosting. En ese caso te recomiendo que los contactes directamente y si puedes pedir valores superiores a 128M, sería recomendable.

Nota: 128M es el mínimo necesario para WPML sin otros plugins y con un tema por defecto de WordPress.

Un saludo,
Andrés

marzo 12, 2019 a las 3:28 pm #3324615

juanS-11

Gracias Andrés

La idea es que si escribes: hidden link, da error "500", pero si escribes hidden link funciona y envía a la página de error 404. Sin wpml, la primera tag que es la que falla funciona correctamente.

De todos modos, voy a notificar de que suban a 256M el servicio.

marzo 12, 2019 a las 5:57 pm #3327281

Andrés
Supporter

Languages: Inglés (English ) Español (Español ) Francés (Français )

Timezone: Europe/Paris (GMT+01:00)

Perfecto, en ese caso he creado un sitio de pruebas para ti. Puedes acceder a este simplemente haciendo click en en siguiente enlace:
hidden link

La idea es que nos ayudes a reproducir el problema. De esta manera, podremos acelerar el proceso y contactar a nuestro soporte de segundo nivel en caso de que se trate de una bug de WPML.


No tienes que recrear tu sitio ni migrar tus contenidos. Solo queremos aislar tu servidor del problema.