Este es el foro de soporte técnico de WPML, el plugin multilingüe de WordPress.

Todas las personas pueden leerlo pero solo los clientes de WPML pueden ingresar comentarios. El equipo de WPML responde en el foro 6 días a la semana, durante 22 horas por día.

Hoy no hay asistentes de soporte disponibles en el foro Spanish. Siéntase libre de enviar sus tiques y les daremos trámite tan pronto como estemos disponibles en línea. Gracias por su comprensión.

This topic contains 6 respuestas, has 2 mensajes.

Last updated by carlosG-19 hace 1 mes, 2 semanas.

Assigned support staff: Bobby.

Autor Publicaciones
agosto 20, 2019 a las 4:55 pm #4425541


He detectado que la tabla icl_string_pages aumenta de tamaño constantemente y no se detiene.

He seguido un hilo del foro donde indicaba borrar la cache desde Soporte / Solución de problemas / Recreate ST DB cache tables. Las limpia, pero al momento empiezan a crecer de nuevo.

agosto 20, 2019 a las 9:19 pm #4426591


Languages: Inglés (English )

Timezone: America/Los_Angeles (GMT-07:00)


is your screenshot after performing the Troubleshooting action ?

Even after running the troubleshoot action It is usually normal for a large number of records to be added at first, and as new strings are added, some more records are saved

From your screenshot i can see that the table size is roughly at 1,384,564. Some of the tickets in the forum that have raised an issue on this table being too large are around the 43,xxx,xxx size which can be a problem.

does running the troubleshooting action greatly decrease the size or do you notice the size going right back to what it was before ?

Can you look at these topics and try what is suggested there?

agosto 23, 2019 a las 8:17 am #4445067


Hello Bobby, the table is still increasing and don't seem to stop. Now it is 333MB size. I will perform another clean by now.
Any suggestions?

agosto 23, 2019 a las 5:24 pm #4449131


Languages: Inglés (English )

Timezone: America/Los_Angeles (GMT-07:00)

Thank you for updating me

if possible please verify with me that you have performed the following step

1. Visit WPML>>String Translation and enable *Auto-Registering* option for the all the String Domains.

If yes and the table is still growing if possible i would like to take a closer look

**Before we proceed I recommend to please take FULL BACKUP of your database and your website.**
I often use the Duplicator plugin for this purpose See:

I would like to request temporary access (wp-admin and FTP) to your site

You will find the needed fields for this below the comment area when you log in to leave your next reply.
The information you will enter is private which means only you and I can see and have access to it.

Thank you,

agosto 28, 2019 a las 3:27 pm #4475557


Hi Bobby, the Auto-Registering is enabled and the table still growing.
I will prepare a preproduction site and give you access. Give me until monday, I'm still on holidays 🙂
Thank you!!

agosto 28, 2019 a las 10:58 pm #4477001


Languages: Inglés (English )

Timezone: America/Los_Angeles (GMT-07:00)

No problem !

i have enabled your next reply to be a private one

once ready feel free to fill it out and i will be updated

septiembre 2, 2019 a las 3:54 pm #4498573


Hi Bobby, I saw that the table wasn't grow anymore, it stopped at 671MB.
I will keep checking if it changes size.
Thank you for your help.