Este es el foro de soporte técnico de WPML, el plugin multilingüe de WordPress.

Todas las personas pueden leerlo pero solo los clientes de WPML pueden ingresar comentarios. El equipo de WPML responde en el foro 6 días a la semana, durante 22 horas por día.

This topic contains 1 respuesta, has 2 mensajes.

Last updated by Diego Pereira hace 5 meses, 2 semanas.

Assigned support staff: Diego Pereira.

Autor Mensajes
abril 29, 2019 a las 4:22 pm #3705367

jesusA-11

Hola,

Tengo un custom post type "Máquinas" junto a sus categorías "Tipo de máquina". He traducido las taxonomías desde el apartado correspondiente de WPML pero en el backend de las taxonomías no aparece la traducción.

Inclusive creo que esto hace que no aparezca la traducción en el panel de "Elementor"
Adjunto foto de todo.
Tipo de máquina español: hidden link
Tipo de máquina en inglés: hidden link

Gracias de antemano

abril 30, 2019 a las 1:28 pm #3711401

Diego Pereira
Supporter

Languages: Inglés (English ) Español (Español ) Portugués, Brasil (Português )

Timezone: America/Sao_Paulo (GMT-03:00)

Hola @jesusa-11, Bienvenido al foro de soporte de WPML.

Su screenshot (de Maquinas> Tipos de Máquinas) está mostrando los campos para agregar nuevas categorías, por lo que el campo de traducción está en blanco. Es necesario hacer clic en "editar" en alguna de las categorías existentes para que aparezcan los campos correctos.

En cuanto al Elementor, el elemento que usted está utilizando (creo que es "Listing Grid") se genera por el propio Elementor o por algún plugin de terceros? Tal vez sea un problema de compatibilidad que necesitamos investigar.

Saludos,
Diego

El debate ‘[Cerrado] Taxonomías’ está cerrado y no admite más respuestas.