Este es el foro de soporte técnico de WPML, el plugin multilingüe de WordPress.

Todas las personas pueden leerlo pero solo los clientes de WPML pueden ingresar comentarios. El equipo de WPML responde en el foro 6 días a la semana, durante 22 horas por día.

This thread is resolved. Here is a description of the problem and solution.

Problem: He duplicado el CPT Propiedad y se muestra en todos los idiomas excepto en Español

Solution: He solucionado el problema al insertar 'property' como slug para el tipo de contenido 'propiedad' en WPML -> Settings -> Post Types Translation.

Relevant Documentation:

Etiquetado: 

This topic contains 6 respuestas, has 2 mensajes.

Last updated by Carlos Rojas hace 3 meses, 2 semanas.

Assigned support staff: Carlos Rojas.

Autor Publicaciones
julio 2, 2019 a las 3:31 pm

vladimirS-12

Estoy tratando de: añadir un idioma española

URL de (mi) sitio web donde aparece el problema: hidden link

Yo esperaba ver: en ingles y en ruso funciona bien

En vez de eso, obtuve: en español me aparece ¡La página que estás buscando no está aquí!

julio 2, 2019 a las 5:03 pm #4129059

Carlos Rojas
Supporter

Languages: Inglés (English ) Español (Español )

Timezone: America/Montevideo (GMT-03:00)

Hello,
Thank you for contacting WPML support.

1.- Lo siento pero no entiendo del todo el problema. Puede describir como reproducir el problema y adjuntar capturas de pantalla? De esta manera podré comprender mejor el problema.

2.- Por favor incremente el límite de memoria de PHP. El mínimo requerido es de 128Mb: https://wpml.org/home/minimum-requirements/
Para ello puede agregar el siguiente código al archivo wp-config.php:

/** Memory Limit */
define('WP_MEMORY_LIMIT', '128M');

- Añádelo encima de la línea /* That's all, stop editing! Happy blogging. */

3.- He intentado autenticarme en el sitio pero las credenciales parecen incorrectas por lo que he establecido su próxima respuesta como privada y en ella podrá compartir las credenciales de acceso de una manera segura.

Kind regards,
Carlos

julio 2, 2019 a las 5:13 pm
julio 2, 2019 a las 5:18 pm #4129117

vladimirS-12

Respecto al problema, te pongo la copia de pantalla donde puedes ver que la pagina en español no funciona bien aunque en panel de wordpress tiene el mismo contenido como ingles y ruso

julio 2, 2019 a las 5:26 pm #4129153

Carlos Rojas
Supporter

Languages: Inglés (English ) Español (Español )

Timezone: America/Montevideo (GMT-03:00)

Hola,
Muchas gracias por sus respuestas.

1.- He incrementado el límite de memoria de PHP en el sitio.

2.- He solucionado el problema al insertar 'property' como slug para el tipo de contenido 'propiedad' en WPML -> Settings -> Post Types Translation.

Puede confirmar que el problema está resuelto?
Saludos,
Carlos

julio 2, 2019 a las 5:32 pm #4129157

vladimirS-12

Hola Garlos,

Mil gracias por tu ayuda. Podrías explicarme el problema solucionado? Puedo hacer yo mismo si me ocurriría en el futuro? Qué tengo que cambiar en los ajustes?

julio 2, 2019 a las 5:35 pm #4129165

vladimirS-12

Perdona no he notado la segunda parte de tu mensaje. Ahora veo como se puede solucionar el problema. Gracias

julio 2, 2019 a las 5:37 pm #4129169

Carlos Rojas
Supporter

Languages: Inglés (English ) Español (Español )

Timezone: America/Montevideo (GMT-03:00)

Hola,
Me alegra saber que el problema está resuelto 🙂

Por favor no dude en contactarnos si necesita de nuestra ayuda en el futuro con WPML.
Saludos cordiales,
Carlos