Este es el foro de soporte técnico de WPML, el plugin multilingüe de WordPress.

Todas las personas pueden leerlo pero solo los clientes de WPML pueden ingresar comentarios. El equipo de WPML responde en el foro 6 días a la semana, durante 22 horas por día.

Our next available supporter will start replying to tickets in about 3.81 hours from now. Thank you for your understanding.

This topic contains 14 respuestas, has 2 mensajes.

Last updated by Andrés hace 1 año.

Assigned support staff: Andrés.

Autor Publicaciones
septiembre 25, 2018 a las 4:39 pm #2764813

pauC-3

Dónde hago la traducción automática?

septiembre 26, 2018 a las 7:44 am #2766229

Andrés
Supporter

Languages: Inglés (English ) Español (Español ) Francés (Français )

Timezone: Europe/Paris (GMT+02:00)

Hola,

Bienvenido al soporte de WPML.

El Editor clásico de WPML no soporta la traducción automática, en cambio, te provee la interfaz necesaria para que introduzcas tus traducciones.

En el siguiente enlace podrás ver como traducir tu contenido manualmente o haciendo uso de los servicios de traducción adscritos:
https://wpml.org/es/documentation-2/traducir-los-contenidos/

Si quieres usar los servicios de traducción automática, debes usar nuestro Editor avanzado de traducción (ATE) el cual se encuentra actualmente en Beta y para los usuarios con suscripción Multilingual CMS
https://wpml.org/documentation/translating-your-contents/advanced-translation-editor/

Una vez cambies de suscripción, para activarlo ve a:
- WPML > Configuración > Configuración del contenido multilingüe
- Cómo traducir entradas y páginas
x Usar el Editor de traducción avanzado

Un saludo,
Andrés

septiembre 26, 2018 a las 2:42 pm #2767710

pauC-3

Tengo suscripción Multilingual Blog, y voy a > WPML > Configuración > pero no aparece Configuración del contenido multilingüe.

Además, el plugin da el siguiente mensaje > ver imagen adjunta

septiembre 26, 2018 a las 2:44 pm #2767726

pauC-3

Y dentro cuando hago clic en instalar aparece esto: ver imagen

septiembre 26, 2018 a las 2:45 pm #2767738

pauC-3

Lo que necesito es hacer la traducción automática de los posts

septiembre 26, 2018 a las 3:38 pm #2767976

Andrés
Supporter

Languages: Inglés (English ) Español (Español ) Francés (Français )

Timezone: Europe/Paris (GMT+02:00)

Disculpa la confusión. En efecto, la versión Beta del ATE está disponible para los usuarios con suscripción Multilingual CMS, mientras tu tienes la suscripción Multilingual Blog. En ese caso, tendrías que hacer el cambio de licencia.

Saludos

septiembre 26, 2018 a las 5:15 pm #2768246

pauC-3

Esa información la deberías tener bien en claro. Bueno, queda esto como prueba que ustedes se equivocaron al indicarme esto.

septiembre 26, 2018 a las 5:21 pm #2768259

Andrés
Supporter

Languages: Inglés (English ) Español (Español ) Francés (Français )

Timezone: Europe/Paris (GMT+02:00)

Disculpa de nuevo si no fui claro al momento de transmitir el mensaje inicial.
Saludos

septiembre 27, 2018 a las 9:05 pm #2771785

pauC-3

Ya he instalado el plugin y al momento de hacer la traducción automática, pongo check en Duplicar la imagen destacada en las traducciones y no aparece esta imagen en el post traducido.

septiembre 27, 2018 a las 9:31 pm #2771839

pauC-3

Error

septiembre 27, 2018 a las 9:40 pm #2771897

pauC-3

Me parece q el error puede ser el siguiente: el theme usa el plugin imagen destacada 2, y las imágenes destacadas están subidas allí. ver imagen, el url del post es hidden link

septiembre 27, 2018 a las 9:41 pm #2771909

pauC-3

Dígame cómo le envío los datos de acceso al wordpress para que lo mire.

septiembre 27, 2018 a las 9:43 pm #2771910

pauC-3

Acaba de solucionarse, intentaré ver si se puede hacer en las demás entradas!

septiembre 27, 2018 a las 10:00 pm #2771923

pauC-3

Sólo se solucionó una entrada, dígame cómo le envío los datos de acceso al wordpress para que lo mire.

septiembre 28, 2018 a las 6:22 am #2772685

Andrés
Supporter

Languages: Inglés (English ) Español (Español ) Francés (Français )

Timezone: Europe/Paris (GMT+02:00)

Por favor, ve a
- WPML > Settings.
- Post Types Translation
- Verifica que tus media (Media (attachment) ) estén marcados como:
x Translatable - only show translated items
- Luego de eso y en la misma página, desciende a la sección:
- Media Translation
- Lanza de nuevo el proceso de traducción de tus imágenes haciendo click en el botón
x Start.

Si el problema persiste, por normas del foro sólo podemos tratar un asunto a la vez. Esto nos ayuda a brindarte un mejor servicio y también a otros usuarios con problemas similares a los tuyos a que encuentren la información aquí mostrada. Por esta razón debo pedirte que abras un nuevo ticket si necesitas más ayuda, me lo puedes asignar directamente si así lo deseas y seguimos trabajando en ello inmediatamente.

Documentation:
https://wpml.org/es/documentation-2/traducir-los-contenidos/utilizacion-de-la-administracion-de-traduccion-de-wpml/