Este es el foro de soporte técnico de WPML, el plugin multilingüe de WordPress.

Todas las personas pueden leerlo pero solo los clientes de WPML pueden ingresar comentarios. El equipo de WPML responde en el foro 6 días a la semana, durante 22 horas por día.

This topic contains 3 respuestas, has 2 mensajes.

Last updated by Andrés hace 1 mes.

Assigned support staff: Andrés.

Autor Mensajes
mayo 21, 2019 a las 4:57 pm

fernandoM-38

Dear all,

We are trying to translate our pages, we click on the "sum" icon to translate the page to another language, then it redirects to the Advanced Editor, we tranlate the text and redeliver to WordPress, but then the system doen't do anything, it shows the "Updating" icon and never change the state. Also when you go to transaltion manager and see the current job it says "Waiting for translation" and never change the stat (see attached pictures).

Somehow it seems the system is not well conected. We used a lot the tranlation so it is not the first time, but now it is not working, can you pleaser double check it?

Why is not working?

Site: hidden link

Plase advice,
Kind Regards,

mayo 22, 2019 a las 5:28 am #3861005

Andrés
Supporter

Languages: Inglés (English ) Español (Español ) Francés (Français )

Timezone: Europe/Paris (GMT+02:00)

Hola,

Bienvenido al soporte de WPML.

¿Me podrías indicar una página con dicha situación? De momento todo parece correcto en tu sitio.
Gracias por tu ayuda.

Un saludo,
Andrés

mayo 22, 2019 a las 8:40 pm #3869185

fernandoM-38

Estimado Andres,

La Properties List – Standard traducción al francés está en estado "Waiting for translator" y no sale de ahí! Mira Translation Jobs el 6892:
6892 Properties List - Standard English » French Waiting for translator

Quedo a la espera de vuestras noticias,
Saludos,
fernando

mayo 23, 2019 a las 5:13 am #3871159

Andrés
Supporter

Languages: Inglés (English ) Español (Español ) Francés (Français )

Timezone: Europe/Paris (GMT+02:00)

Hola Fernando,

Acabo de visitar la traducción que mencionas y aparece como completada. He visitado el front-end y también parece estar correcta, ¿has podido corregir el fallo?

Saludos