This thread is resolved. Here is a description of the problem and solution.

El problema: Las páginas en el panel de administración de WordPress desaparecen con WPML activado.

La solución: Activa el modo de debug de WordPress y si encuentras un error del tipo "Illegal mix of collation", entonces: 1. Haz un backup completo de tu base de datos. Luego, 2. Podrías ir a: - WPML > Soporte - Solución de problemas - Da click en el botón: Fix element_type collation

Referencia: https://wpml.org/es/documentation-2/soporte/depurar-wpml/

Este es el foro de soporte técnico de WPML, el plugin multilingüe de WordPress.

Todas las personas pueden leerlo pero solo los clientes de WPML pueden ingresar comentarios. El equipo de WPML responde en el foro 6 días a la semana, durante 22 horas por día.

Our next available supporter will start replying to tickets in about 0.58 hours from now. Thank you for your understanding.

This topic contains 5 respuestas, has 2 mensajes.

Last updated by Andrés hace 4 años, 7 meses.

Assigned support staff: Andrés.

Autor Publicaciones
agosto 18, 2015 a las 12:13 am #681088

miguel-angelA-4

I am trying to: Traducir el contenido

URL of (my) website where problem appears: hidden link

I expected to see: Las páginas en el panel de administracion de wordpress

Instead, I got: Las páginas existen en la BD pero desaparecen del listado para editar y traducir

agosto 18, 2015 a las 8:42 am #681254

Andrés
Supporter

Languages: Inglés (English ) Español (Español ) Francés (Français )

Timezone: Europe/Paris (GMT+02:00)

Hola Miguel Angel,

Bienvenido al soporte en español de WPML.

Sería genial si me puedes suministrar la información del debug.log de WordPress. Por favor, lee estas instrucciones:
https://wpml.org/es/documentation-2/soporte/depurar-wpml/
Si puedes pegar la información del debug.log en pastebin.com y proveerme el link sería aún mejor (Es la manera más limpia porque algunas veces los logs pueden ser muy largos y la conversación se puede volver desordenar mucho).

Espero tus hallazgos.

Saludos,
Andrés

agosto 18, 2015 a las 11:48 am #681427

miguel-angelA-4

Hola Andrés.
Ahi tienes el debug.log
http://pastebin.com/Xu8KpNbh

Espero tu ayuda, gracias!

agosto 18, 2015 a las 12:29 pm #681467

Andrés
Supporter

Languages: Inglés (English ) Español (Español ) Francés (Français )

Timezone: Europe/Paris (GMT+02:00)

De acuerdo con los errores que se presentan en tu debug.log, parece que hay una incompatibilidad de collations entre las diferentes tablas de la base de datos.
1. Haz un backup completo de tu base de datos. Luego,
2. Podrías ir a:
- WPML > Soporte
- Solución de problemas
- Da click en el botón: Fix element_type collation

Esto resuelve tu problema?

agosto 18, 2015 a las 12:46 pm #681492

miguel-angelA-4

Gracias, solucionado.

agosto 19, 2015 a las 7:53 am #682057

Andrés
Supporter

Languages: Inglés (English ) Español (Español ) Francés (Français )

Timezone: Europe/Paris (GMT+02:00)

Me alegra saber que tu problema está solucionado.
Que tengas un buen día.