Este es el foro de soporte técnico de WPML, el plugin multilingüe de WordPress.

Todas las personas pueden leerlo pero solo los clientes de WPML pueden ingresar comentarios. El equipo de WPML responde en el foro 6 días a la semana, durante 22 horas por día.

Etiquetado: 

This topic contains 6 respuestas, has 2 mensajes.

Last updated by Otto hace 1 año, 1 mes.

Assigned support staff: Otto.

Autor Publicaciones
septiembre 13, 2018 a las 2:47 pm

gonzalez-gancedoE

Estoy tratando de: solucionar problemas de velocidad en la web. La carga es muy lenta incluso en el admin.

URL de (mi) sitio web donde aparece el problema:

hidden link

septiembre 14, 2018 a las 12:39 pm #2735340

Otto
Supporter

Languages: Inglés (English ) Español (Español )

Timezone: America/Argentina/Buenos_Aires (GMT-03:00)

Hola,

He visitado la página, front y back end, y no la noto lenta.

Podrías indicarme algunas páginas de ejemplo donde el tiempo de carga sea excesivo?

Por otro lado, te sugiero que tomes nota de estos consejos sobre optimización de WPML:
https://wpml.org/2012/01/can-your-site-run-faster/
https://wpml.org/faq/how-to-debug-performance-problems/

Quedo a la espera de tus resultados.

Un saludo cordial,

Otto

septiembre 15, 2018 a las 7:01 am #2737319

gonzalez-gancedoE

Hola,

Gracias por la respuesta.

Como veras es toda la web la que va lenta. En algunas pruebas en desarrollo hemos visto que realmente es un problema de WPML

Nos gustaría buscar una solución.

Gracias.

septiembre 15, 2018 a las 7:04 am #2737320

gonzalez-gancedoE

Se me olvido comentar que trabajare sobre los enlaces. Pronto me pondré en contacto.

Saludos.

septiembre 16, 2018 a las 1:02 am #2738131

Otto
Supporter

Languages: Inglés (English ) Español (Español )

Timezone: America/Argentina/Buenos_Aires (GMT-03:00)

Hola,

Gracias.

Quedo a la espera de tus resultados entonces.

Un saludo cordial,

Otto

septiembre 19, 2018 a las 2:49 pm #2749148

gonzalez-gancedoE

Hola ,

he continuado con tus instruciones.
La primera parte ya estaba antes de contactar con vosotros.

la segunda me esta dando problemas como puedes ver en la caputar de pantalla. Solo funciona en la pagina del plugin en el resto no puedo hacer la depuración.

Que podemos hacer ahora?

Saludos.

septiembre 19, 2018 a las 5:28 pm #2749643

Otto
Supporter

Languages: Inglés (English ) Español (Español )

Timezone: America/Argentina/Buenos_Aires (GMT-03:00)

Hola,

Gracias.

Probemos de esta otra manera:

Instala el plugin “WP QUERY MONITOR”:
https://wordpress.org/plugins/query-monitor/

Haz un backup de tu sitio y fíjate los valores para las siguiente configuraciones

1. El sitio con el tema actual y todos los plugins salvo WPML
2. El sitio con WPML y el tema actual pero otros plugins no relacionados con WPML desactivados.
3. Con un tema por defecto WP y todos los plugins no relacionados con WPML desactivados, pero WPML encendido.

Por favor toma las medidas bajo un formato similar al siguiente, dónde se especifique bajo que condiciones hiciste las mediciones:
**********************************************
1. Nombre del tema +- WPML +- All plugins
**********************************************
Page generation time: xxx
Peak memory usage: xxx
Database query time: xxx
Number of queries:

Haz la prueba siempre en la misma página.

Gracias!

Quedo a la espera de tus resultados.

Un saludo cordial,

Otto

El debate ‘[Cerrado] Velocidad lenta en web en producción’ está cerrado y no admite más respuestas.