Este es el foro de soporte técnico de WPML, el plugin multilingüe de WordPress.

Todas las personas pueden leerlo pero solo los clientes de WPML pueden ingresar comentarios. El equipo de WPML responde en el foro 6 días a la semana, durante 22 horas por día.

This topic contains 4 respuestas, has 2 mensajes.

Last updated by diegoD-22 hace 11 meses, 2 semanas.

Assigned support staff: Andrés.

Autor Mensajes
octubre 29, 2018 a las 10:42 am #2857518

diegoD-22

Estoy tratando de: Instalar el plugin en una nueva web

URL de (mi) sitio web donde aparece el problema: hidden link

Yo esperaba ver: ningún mensaje de advertencia.

En vez de eso, obtuve: un mensaje de advertencia.

octubre 30, 2018 a las 7:00 am #2860570

Andrés
Supporter

Languages: Inglés (English ) Español (Español ) Francés (Français )

Timezone: Europe/Paris (GMT+02:00)

Hola,

Bienvenido al soporte de WPML.

1. Muchas veces esta alerta se trata de un falso positivo. ¿Podrías revisar si existe algún error PHP relacionado a WPML?

Por favor abre tu archivo wp-config.php y busca la línea que dice: define(‘WP_DEBUG’, false);. y cámbialo por:

define('WP_DEBUG', true);
define( 'WP_DEBUG_LOG', true );

Luego busca en la carpeta /wp-content/ y mira si existe algún archivo debug.log.

2. Si no ves ningún error relacionado con WPML, cierra la alerta como se indica en la errata a continuación:
https://wpml.org/errata/duplicate-entry-for-key-uc_domain_name_context_md5/

Un saludo,
Andrés

octubre 30, 2018 a las 10:32 am #2861273

diegoD-22

Hola, perdón, pero no tengo ningún conocimiento de programación, puedo probar con cerrar la advertencia y ya? En principio todo funciona correctamente...

octubre 30, 2018 a las 11:41 am #2861488

Andrés
Supporter

Languages: Inglés (English ) Español (Español ) Francés (Français )

Timezone: Europe/Paris (GMT+02:00)

Si todo funciona correctamente, entonces se trata de un falso positivo. No dudes en abrir un nuevo ticket si encuentras algún problema.
Saludos

octubre 31, 2018 a las 4:05 pm #2866630

diegoD-22

My issue is resolved now. Thank you!